Keyword

AllVideos Not Working

More
7 years 2 months ago #48938 by Katia
Katia replied the topic: Re: AllVideos Not Working
Pm me access to  your backend as super admin in order to check it out please.
The topic has been locked.
More
7 years 1 month ago #48939 by IamJim
IamJim replied the topic: Re: AllVideos Not Working
Good day and a new user as of a couple of hours ago. I have installed and activated the plugin <and thank you for it> but I also am unable to get it to work?

173.213.80.102/~ecadell/

  Also, how come all replies are "allow access" to Super Admin please? Instead of posting the fix?  All setting are correct from install as from the docs.

Thanks in advance,
Jim
The topic has been locked.
More
7 years 1 month ago #48940 by mmyre
mmyre replied the topic: Re: AllVideos Not Working
I have installed Allvideos but can't get it to work.  It just provides a blank, black box where the vimeo video should be.
Also, when I look at the documentation page, I don't see the tables.  I think that I am doing things correctly, but something seems to be wrong.
Thanks to anyone who can help. I am very new at working with Joomla and extensions. (And very new at posting on help forums)
The topic has been locked.
More
7 years 1 month ago #48941 by griego62
griego62 replied the topic: Re: AllVideos Not Working
Well....I don't seem to be able to understand the problem. Local video folder: images/stories/videos...video file: rebozo_de_argollas.flv....tag: <flv>rebozo_de_argollas</flv>...but nothing appears. Am I doing everything as should? Note: I am only placing the tag in the K2 article....nothing else. Please help!!!! Thank you.
The topic has been locked.
More
7 years 1 month ago - 7 years 1 month ago #48942 by butlerweb
butlerweb replied the topic: Re: AllVideos Not Working
Hi there
I seem to have a somewhat similar problem. Only it works perfectly on the fronpage. But not on the subpages ?!?! I tried switching betweeen different videos and that works fine. Even tried the flvremote, but still no luck. Can anyone point me in the right direction?
link that works: http://kvinderforfremtiden.dk
Link that only shows the flv text: http://kvinderforfremtiden.dk/ny-kursusstart4/hvem-kan-deltage

Edit: Here is the faulty link: http://kvinderforfremtiden.dk/ny-kursusstart/hvem-kan-deltage
The topic has been locked.
More
7 years 1 month ago #48943 by Katia
Katia replied the topic: Re: AllVideos Not Working
@butlerweb,
I cannot see AllVideos plugin in these links...
The topic has been locked.
More
7 years 1 month ago #48944 by butlerweb
butlerweb replied the topic: Re: AllVideos Not Working

@butlerweb,
I cannot see AllVideos plugin in these links...


Hi Katia. The first link (frontpage of site) is OK. But the second (now edited) has the error. It only shows the flv link.
The topic has been locked.
More
7 years 1 month ago #48945 by Katia
Katia replied the topic: Re: AllVideos Not Working
There are three links in your post and in no one I can see AllVideos.
The topic has been locked.
More
7 years 1 month ago #48946 by gurusworld
gurusworld replied the topic: Re: AllVideos Not Working
Hello,
first it is a wonderful plugin. thanks.
I have no problems from local upload or the famous sites like youtube etc.
My problem is playing embedded videos from e.g. company sites. They are providing an embedded link but this one is not working . I don't know which parameters i have to put into the plugin code as it is very long and not so simple like youtube.
Please could you help me.
One example which you can try maybe:
<iframe src=' www.bosch.com/mediaembed/default.aspx?t=video&m=/./files/./RB_na_CCM_na_01_110311_84315MDIV.mp4&i=&c=&l=undefined&w=354&h=200 ' width='354' height='200' marginwidth='0' marginheight='0' scrolling='no' frameborder='0'><!--iframe--></iframe>
The topic has been locked.
More
7 years 1 month ago #48947 by Katia
Katia replied the topic: Re: AllVideos Not Working
I am afraid that you may use only the video providers that are mentioned in AllVideos documentation.
If the video you want is not supported from them you need to save it in your pc in a video format AllVideos support.
The topic has been locked.

Powered by Kunena Forum