Keyword

Youtube Videos Not Displayed

  • OurBlok
  • OurBlok's Avatar Topic Author
  • Offline
  • New Member
More
2 years 11 months ago - 2 years 2 weeks ago #148821 by OurBlok
OurBlok created the topic: Youtube Videos Not Displayed
I'm not sure how long this has been happening. But, we only just noticed it. The videos using the {youtube} tag on our site aren't loading.

Using inspect element, I see the following error

Mixed Content: The page at was loaded over HTTPS, but requested an insecure resource '
'. This request has been blocked; the content must be served over HTTPS.

Any thoughts. I know this extension is a Freebie. So, any support I receive, I do so humbly accept and appreciate with all my gratitude.
Last Edit: 2 years 2 weeks ago by OurBlok. Reason: removing backlink

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #148838 by Lefteris
Lefteris replied the topic: Youtube Videos Not Displayed
Hi,

Which version of AllVideos are you using? This issue has been fixed some time ago. So just ensure that you are using the latest version of AllVideos.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • OurBlok
  • OurBlok's Avatar Topic Author
  • Offline
  • New Member
More
2 years 11 months ago #148860 by OurBlok
OurBlok replied the topic: Youtube Videos Not Displayed
Thanks for your response! I was on version 4.7.0, which is presumably up-to-date. In any case, I reinstalled it and the problem seems to have been fixed. I will let you know if it reoccurs.

Side note: I read somewhere that someone had a similar issue and they had to disable the system - cache plugin. Now I'm using JotCache, so perhaps there is an incompatibility issue there? Unsure. Thanks for your help!

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #148863 by Lefteris
Lefteris replied the topic: Youtube Videos Not Displayed
No, there should be no issue using AllVideos with cache plugins. Let me know if you face the issue again.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago - 6 months 2 weeks ago #167415 by dvacom
dvacom replied the topic: Youtube Videos Not Displayed
Hi! Prompt has stopped showing video on the pages. Shows as follows: {youtube} lOsZ8d1hGzM {/ youtube}
Last Edit: 6 months 2 weeks ago by dvacom.

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #167422 by Krikor Boghossian
Krikor Boghossian replied the topic: Youtube Videos Not Displayed
Hello,

Is the plugin enabled? If you are using a module, is the Prepare Content setting enabled?

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #167423 by dvacom
dvacom replied the topic: Youtube Videos Not Displayed
Yes, the plugin is enabled. Specify what it means - Content setting enabled?

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #167424 by Krikor Boghossian
Krikor Boghossian replied the topic: Youtube Videos Not Displayed
The custom module needs the Prepare content setting to be enabled in order for the content plugins (AllVideos is a content plugin) to be triggered.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #167425 by dvacom
dvacom replied the topic: Youtube Videos Not Displayed
Be that kind of screen attach

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #167428 by Krikor Boghossian
Krikor Boghossian replied the topic: Youtube Videos Not Displayed
You can use imgur.com to share screenshots.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.