IMPORTANT MESSAGE REGARDING THE FORUM

As you may already know, the JoomlaWorks Forum is powered by Kunena (the only decent forum component for Joomla).

Unfortunately, the latest update for Kunena has seemingly broken all code snippets (old and new) in the forum.

Until this message is removed, please paste any code as regular text - in other words, don't use the [code]...[/code] tags in Kunena's post editor.

Keyword

mp4 wont play

  • stephen jones
  • stephen jones's Avatar Topic Author
  • Offline
  • New Member
More
11 months 3 weeks ago #176678 by stephen jones
Replied by stephen jones on topic mp4 wont play
iys odd because once you visit the site it always works... but 3 people have visied after being asked and they all said the vid dod not load when they visited the site the first time.

i just did it with a different browser via vpn and it did not load

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #176679 by Fotis
Replied by Fotis on topic mp4 wont play
I can't verify this.

A VPN won't make a difference for what you want to achieve. Only a clean browser session.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • stephen jones
  • stephen jones's Avatar Topic Author
  • Offline
  • New Member
More
11 months 3 weeks ago #176680 by stephen jones
Replied by stephen jones on topic mp4 wont play
any idea then as i have sadly proven it does not load first time from other browsers and friends accessing the site for me

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #176684 by Fotis
Replied by Fotis on topic mp4 wont play
Not really :)

Works fine for me.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

More
9 months 1 week ago #177174 by ian robson
Replied by ian robson on topic mp4 wont play
I'd like to put a self-hosted video into a module position. The syntax works perfectly inside an article but in a custom module it fails to load.
Any suggestions about which module type is best to for displaying video

Please Log in or Create an account to join the conversation.

More
9 months 1 week ago #177178 by Fotis
Replied by Fotis on topic mp4 wont play
In the Custom HTML module settings (advanced tab) there's an option to "prepare content". Enable that.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum