Keyword
Please note that official support for commercial extensions & templates is provided in the Subscriber Help Desk.
Support requests should ONLY be directed there and require an active subscription plan.
This forum board is to be used for archive purposes and knowledge exchange ONLY.

Problem when site is offline

  • Maciej Dudek
  • Maciej Dudek's Avatar Topic Author
  • Offline
  • New Member
More
5 years 2 months ago - 5 years 2 months ago #138112 by Maciej Dudek
Maciej Dudek created the topic: Problem when site is offline
Hi. I have just installed businessone template on my server and I have already one big problem.
When I turn my website on offline mode and log in to see it everything is messed up. It looks like css doesn't load.
When I turn it on to online mode everything seems to be ok...

Maybe it's important - i have put it in /2014 directory. Now there is simple temporary version in main directory connected with my domain but later I'd like to connect my domain with this /2014 directory.

Here is how it looks like when it's offline: imgur.com/sLPMopa



Could you help me?

Thanks
Maciek

Update: On the other server (in main directory) there is the same problem...

Please Log in or Create an account to join the conversation.

More
5 years 2 months ago - 5 years 2 months ago #138113 by Krikor Boghossian
Krikor Boghossian replied the topic: Problem when site is offline
Hello Maciej,

Make sure you have not filled in the live URL field during the installation. If you did fill it then make sure the URL you entered is the one that your site is currently on.

It may also be a permissions error but I doubt that. In any case can you send me a URL so I see the issue? (The path the static files are loading from).

Finally and most important. Make sure you are using the template's latest version.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • Maciej Dudek
  • Maciej Dudek's Avatar Topic Author
  • Offline
  • New Member
More
5 years 2 months ago #138114 by Maciej Dudek
Maciej Dudek replied the topic: Problem when site is offline
Hi!

I have BusinessOne template v1.0.2. I have downloaded and installed Template Package v1.0.4 Update but it didn't change my version.
With starter with sample data there was older Joomla, now i have 3.2.0.

I didn't fill that field with URL during installation. I also didn't change permission settings of any of the files or directories since installation.

Strange things are happening with this template :) Now, when I was trying to change main slider, it dissapeared and fonts changed to times new roman :)

Please Log in or Create an account to join the conversation.

More
5 years 2 months ago #138115 by Krikor Boghossian
Krikor Boghossian replied the topic: Problem when site is offline
Can you send me a link please?

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • Maciej Dudek
  • Maciej Dudek's Avatar Topic Author
  • Offline
  • New Member
More
5 years 2 months ago #138116 by Maciej Dudek
Maciej Dudek replied the topic: Problem when site is offline
Oh, I forgot :)

Could we use PM because I'd like to send you password and login?

Please Log in or Create an account to join the conversation.

More
5 years 2 months ago #138117 by Krikor Boghossian
Krikor Boghossian replied the topic: Problem when site is offline
Sure!

You can use this form -> nuevvo.com/contact for credentials

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

More
5 years 2 months ago #138118 by Krikor Boghossian
Krikor Boghossian replied the topic: Problem when site is offline
The /2014 site seems to work fine. The other one needed to be updated so I did that and it also seems to work fine.

I tested them on multiple browsers (FF, Chrome and Safari) and now both sites seem to work as expected.

If you are still facing issues you should clear your browser's cache. It is possible you were viewing cached content. (I didn't check but I presume Joomla!'s cache is disabled as well)

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • Maciej Dudek
  • Maciej Dudek's Avatar Topic Author
  • Offline
  • New Member
More
5 years 2 months ago #138119 by Maciej Dudek
Maciej Dudek replied the topic: Problem when site is offline
Great, thank you!
I guess it's working allright at the moment so I can go back to work :)

Please Log in or Create an account to join the conversation.

More
5 years 2 months ago #138120 by Krikor Boghossian
Krikor Boghossian replied the topic: Problem when site is offline
You 're welcome :)

Let me know if you need any further assistance.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum