Keyword

attachments doesn't work in 2.10.0

More
3 weeks 3 days ago #173619 by Alexx
Alexx created the topic: attachments doesn't work in 2.10.0
Hi everybody.
Everything fine, but any file after upload has an extention .tmp
Downloaded file with same ext.

I cannot slove it by myself. Need some help...

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
3 weeks 2 days ago #173625 by Fotis
Fotis replied the topic: attachments doesn't work in 2.10.0
IIS user?

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

More
3 weeks 1 day ago #173627 by Alexx
Alexx replied the topic: attachments doesn't work in 2.10.0
It depends from mime? Or from extention?
.txt - files uploading normaly.
Other - not.
see attachments.
Attachments:

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
3 weeks 1 day ago #173630 by Fotis
Fotis replied the topic: attachments doesn't work in 2.10.0
Make sure the files you upload are included in Apache's mapped MIME types.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

More
3 weeks 1 day ago #173631 by Alexx
Alexx replied the topic: attachments doesn't work in 2.10.0
Please, where can I find "Apache's mapped MIME types" ?

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
3 weeks 1 day ago #173632 by Fotis
Fotis replied the topic: attachments doesn't work in 2.10.0
Make sure mod_mime is installed with Apache: httpd.apache.org/docs/2.4/mod/mod_mime.html

Default MIME types are listed here: svn.apache.org/repos/asf/httpd/httpd/trunk/docs/conf/mime.types

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

More
3 weeks 3 hours ago #173665 by Alexx
Alexx replied the topic: attachments doesn't work in 2.10.0
Sorry, Fotis.

On a same server:
Working on K2_2.9.0 (good ext.)
NOT working on K2_2.10.0 (.tmp ext.)

I do now know why.
And I'll be glad, if you will help ))

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
3 weeks 38 minutes ago #173670 by Fotis
Fotis replied the topic: attachments doesn't work in 2.10.0
OK, I'll double-check the code for that and apply any changes on 2.10.1 out by Friday.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

More
2 weeks 6 days ago #173679 by Alexx
Alexx replied the topic: attachments doesn't work in 2.10.0
Thank you, Fotis.
You are my only hope ! ))

Please Log in or Create an account to join the conversation.

More
1 week 4 days ago #173860 by Alexx
Alexx replied the topic: attachments doesn't work in 2.10.0
Hi, Fotis.
Attachments in k2 2.10.x works perfectly only in linux.
I found it by installing linux mint && xampp on a virtualbox. ))

That xampp, and other local servers on Windows not works with attachments properly.

Have you any idea ?

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum