Keyword

Month mismatch in archive month display

  • Paul Srch
  • Paul Srch's Avatar Topic Author
  • Offline
  • New Member
More
1 month 13 hours ago #178364 by Paul Srch
Replied by Paul Srch on topic Month mismatch in archive month display
Can someone take a look at this, please? These are dummy entries, so I would like to get this cleared up so I can start posting real ones. Thank you!

Please Log in or Create an account to join the conversation.

  • Paul Srch
  • Paul Srch's Avatar Topic Author
  • Offline
  • New Member
More
3 weeks 5 days ago #178377 by Paul Srch
Replied by Paul Srch on topic Month mismatch in archive month display
OK, come on. My last reply was FIVE DAYS ago. I really would like to get this straightened out, so I can clear out the dummy entries on the blog and start making live ones!

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
2 weeks 4 days ago #178437 by Fotis
Replied by Fotis on topic Month mismatch in archive month display
Look Paul. K2 is a free extension. Let that sink in for a while. Plus your problem is probably not related to K2 at all.

If there was such an issue, I'm sure more people would see this from the few hundred thousands that use K2...

Do some digging on your own as well. You've done some templating bit already. I'm sure you'll find where the problem occurs.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Paul Srch
  • Paul Srch's Avatar Topic Author
  • Offline
  • New Member
More
2 weeks 4 days ago #178440 by Paul Srch
Replied by Paul Srch on topic Month mismatch in archive month display
I'm sorry. Can you help find a resource that explains how a CSS change would affect a PHP date display? I searched the Internet but could not find anything,

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
2 weeks 4 days ago #178462 by Fotis
Replied by Fotis on topic Month mismatch in archive month display
I didn't say a CSS issue. I said a templating issue. Vastly different. A templating issue may copy the wrong or duplicate code, may reference a bad date format, you name it...

Do this simple thing. Load up the problematic page in question and append this at the URL: ?template=protostar

This will load the same page using the Protostar template and K2's default template overrides. If things work as expected, it's surely a templating issue. If not, start looking for third party plugins that may affect K2's output.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
2 weeks 4 days ago #178464 by Fotis
Replied by Fotis on topic Month mismatch in archive month display

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Paul Srch
  • Paul Srch's Avatar Topic Author
  • Offline
  • New Member
More
2 weeks 2 days ago #178514 by Paul Srch
Replied by Paul Srch on topic Month mismatch in archive month display
Hmmm. I did that, and I still got the mismatch. What's puzzling is that the only K2 extensions I use are the ones that came with K2 itself. I use Page Builder Pro to build the page layout, but have a regular K2 module for the Archives module on that page, and then just call that module.

Just to see if there was something off with the sample articles that came with the template, I even deleted those posts and created a new one, with the same result.

I'm stumped, and don't know where to look next.

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
2 weeks 2 days ago #178523 by Fotis
Replied by Fotis on topic Month mismatch in archive month display
The "archive" module you mention, is it K2 Tools? If not, it's a third party module and it probably has a bug.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Paul Srch
  • Paul Srch's Avatar Topic Author
  • Offline
  • New Member
More
1 week 6 days ago - 1 week 6 days ago #178549 by Paul Srch
Replied by Paul Srch on topic Month mismatch in archive month display
Actually, it is the K2 Tools module.
Last edit: 1 week 6 days ago by Paul Srch.

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
1 week 6 days ago #178562 by Fotis
Replied by Fotis on topic Month mismatch in archive month display
I'm sorry, but I can't verify this on my end.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum