IMPORTANT MESSAGE REGARDING THE FORUM

As you may already know, the JoomlaWorks Forum is powered by Kunena (the only decent forum component for Joomla).

Unfortunately, the latest update for Kunena has seemingly broken all code snippets (old and new) in the forum.

Until this message is removed, please paste any code as regular text - in other words, don't use the [code]...[/code] tags in Kunena's post editor.

Keyword

White screen to item or category content (Update PHP 8.0 + K2 Dev)

  • Julien
  • Julien's Avatar Topic Author
  • Offline
  • New Member
More
2 weeks 3 days ago - 2 weeks 3 days ago #179779 by Julien
Hi Community,

When I click on an item or a category a blank page appears and does not load the content.

All of the K2 enrollment works fine other than this.

The problem comes from my switch to php version 8.0 (old 7.4)

I browsed the forum and saw that the k2 dev version. fixed this problem, I made the update but the content loading (item & category) is still not done.

By switching back to PHP 7.4, everything works. Content of the items and categories appears well !

I also saw that it was maybe an overide template problem but my knowledge in this area is limited

I am currently there, could you help me please?

Thanks in advance !

Julien

Joomla 3.10.4
K2 v2.11.0 [Dev Build 20211220]
PHP 8.0
Last edit: 2 weeks 3 days ago by Julien.

Please Log in or Create an account to join the conversation.

  • Julien
  • Julien's Avatar Topic Author
  • Offline
  • New Member
More
1 week 3 days ago #179791 by Julien

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum