IMPORTANT MESSAGE REGARDING THE FORUM

As you may already know, the JoomlaWorks Forum is powered by Kunena (the only decent forum component for Joomla).

Unfortunately, the latest update for Kunena has seemingly broken all code snippets (old and new) in the forum.

Until this message is removed, please paste any code as regular text - in other words, don't use the [code]...[/code] tags in Kunena's post editor.

Keyword

Edición en FrontEnd

  • Francisco Rodríguez
  • Francisco Rodríguez's Avatar Topic Author
  • Offline
  • New Member
More
2 years 3 months ago #172573 by Francisco Rodríguez
Edición en FrontEnd was created by Francisco Rodríguez
Hola,

Desde hace unas semanas encuentro que desde el BackEnd al editar un artículo aparece el editor completo (JCE), con todos los botones que permiten su funcionamiento. Sin embargo desde el FronEnd el editor aparece en modo texto, sin opción a cambiar dicho modo. Además en el FrontEnd no funcionan los botones que permiten guardar el artículo y cerrar la ventana de edición.

He probado a actualizar la versión de Joomla y de K2 (Actualmente estoy trabajando con Joomla 3.9.10 y K2 versión 2.9.0.), así como el editor. También he probado a cambiar el editor, pero el problema persiste.

Gracias por cualquier ayuda que podáis prestarme.
Un cordial saludo
Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #172610 by Fotis
Replied by Fotis on topic Edición en FrontEnd
This is probably related to JCE only...

JCE may utilize a different "frontend" setup of the editor, or not allow it to run at all. I think it's best to ask Ryan in the JCE forum.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Francisco Rodríguez
  • Francisco Rodríguez's Avatar Topic Author
  • Offline
  • New Member
More
2 years 1 month ago #172997 by Francisco Rodríguez
Replied by Francisco Rodríguez on topic Edición en FrontEnd
Gracias por la respuesta.

Por fin he conseguido detectar lo que ocasionaba el problema. Se trataba de un plug-in que comprimía el código para acelerar la carga de la página. Al deshabilitarlo la edición en el frontend funciona correctamente.

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #173017 by Fotis
Replied by Fotis on topic Edición en FrontEnd
That's good to know. Gracias :)

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum