Keyword
Please note that official support for commercial extensions & templates is provided in the Subscriber Help Desk.
Support requests should ONLY be directed there and require an active subscription plan.
This forum board is to be used for archive purposes and knowledge exchange ONLY.

Found a little bug!

  • Felipe
  • Felipe's Avatar Topic Author
  • Offline
  • Senior Member
More
5 years 3 months ago #138584 by Felipe
Felipe created the topic: Found a little bug!
If you see on the demo, on the homepage, pagination is disordered, since it should be first "Next" and then "End". I got the same error on my fresh install. Tried to fix it without success.

Regards,
Felipe Z.

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #138585 by Krikor Boghossian
Krikor Boghossian replied the topic: Found a little bug!
Thanks for reporting that :)

This will fix the bug in the template. but unfortunately it is kind of 'hackish'.
.pagination-next { position: relative; left: -30px; }
.pagination-end { position: relative; right: -69px; }

This is only for the default language so the pixels might need some tweaking in other languages.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • Felipe
  • Felipe's Avatar Topic Author
  • Offline
  • Senior Member
More
5 years 3 months ago #138586 by Felipe
Felipe replied the topic: Found a little bug!
The hack worked (changing the pixels for spanish). Thanks!

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #138587 by Krikor Boghossian
Krikor Boghossian replied the topic: Found a little bug!
I 'm glad I could be of assistance.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum