Keyword
Please note that official support for commercial extensions & templates is provided in the Subscriber Help Desk.
Support requests should ONLY be directed there and require an active subscription plan.
This forum board is to be used for archive purposes and knowledge exchange ONLY.

links on class="nuBlocks block01" don't appear

  • Felipe
  • Felipe's Avatar Topic Author
  • Offline
  • Senior Member
More
4 years 11 months ago #138650 by Felipe
Felipe created the topic: links on class="nuBlocks block01" don't appear
When using class="Blocks block01" the links have the same color as the background.

Regards,
Felipe Z.

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #138651 by Krikor Boghossian
Krikor Boghossian replied the topic: links on class="nuBlocks block01" don't appear
I will need backend access for this.
The old credentials don not seem to work.

If you are not in a haste, these changes will be made available in Kiji's next version (this week).

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • Felipe
  • Felipe's Avatar Topic Author
  • Offline
  • Senior Member
More
4 years 11 months ago - 4 years 11 months ago #138652 by Felipe
Felipe replied the topic: links on class="nuBlocks block01" don't appear
I'm not in a haste, I can wait for the update!
I'm surviving using "nuBlocks block02" when there is a link...

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #138653 by Krikor Boghossian
Krikor Boghossian replied the topic: links on class="nuBlocks block01" don't appear
Hello Felipe,

You can download version 1.0.2 from here: nuevvo.com/downloads/commercial-templates/item/100-kiji

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • Felipe
  • Felipe's Avatar Topic Author
  • Offline
  • Senior Member
More
4 years 11 months ago #138654 by Felipe
Felipe replied the topic: links on class="nuBlocks block01" don't appear
You know Krikor, after applying the update, it still not working.


Part of the message is hidden for the guests. Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #138655 by Krikor Boghossian
Krikor Boghossian replied the topic: links on class="nuBlocks block01" don't appear
Actually it is.
That category's colour is the same as the block's colour/
That is why you are not seeing it.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • Felipe
  • Felipe's Avatar Topic Author
  • Offline
  • Senior Member
More
4 years 10 months ago #138656 by Felipe
Felipe replied the topic: links on class="nuBlocks block01" don't appear
Yes, this issue is solved. Thanks Krikor.

I want to say that I had to change template of my site sooner than planned. I appreciate your dedicated support, and most of your answers are useful on the template I'm using now: Radiowave. So, I will continue asking for support there.

Cheers!
Fz1

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #138657 by Krikor Boghossian
Krikor Boghossian replied the topic: links on class="nuBlocks block01" don't appear
You 're welcome Felipe.
I m glad I could be of assistance :)

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum