Keyword
Please note that official support for commercial extensions & templates is provided in the Subscriber Help Desk.
Support requests should ONLY be directed there and require an active subscription plan.
This forum board is to be used for archive purposes and knowledge exchange ONLY.

Intro/FullText Images do not float properly

  • Jon Ward
  • Jon Ward's Avatar Topic Author
  • Offline
  • New Member
More
6 years 1 month ago #136913 by Jon Ward
Jon Ward created the topic: Intro/FullText Images do not float properly
Thanks for your prior response to the problem with floating the Intro and Fulltext images. The fix you provided does make the images float according to the Article Options - Editing Layout page.

However, the float option on the Article Manager - Edit Article page does not work. Images are floated based only on the global settings.

Thanks for your continued great support in getting these little problems ironed out.

Best regards,
Jon

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #136914 by Krikor Boghossian
Krikor Boghossian replied the topic: Intro/FullText Images do not float properly
Hello Jon,

Can you please send me a link so I can check this?

Regards,

Krikor

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • Jon Ward
  • Jon Ward's Avatar Topic Author
  • Offline
  • New Member
More
6 years 1 month ago #136915 by Jon Ward
Jon Ward replied the topic: Intro/FullText Images do not float properly
www.jon-ward.com/7dw2/upcoming/19-preston-ridge-baptist.html

Article Options - Editing Layout - Both Intro & Full Text Floats set to None.

Both Intro and Full Text Floats for this article are set to Left.

Jon

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #136916 by Krikor Boghossian
Krikor Boghossian replied the topic: Intro/FullText Images do not float properly
Hello Jon,

In the link I saw, the lower image (the map container) has styles that pervent it from staying in the middle
You have the width of .google-maps-container at 80% when it should be 100% (so that the image can be at the middle)

Furthermore that image class ( .imgshadow ) has a margin 10px when it should be margin: 10px auto (if you like it to center) and you should add display: block as well.

Let me know if you are still facing issues.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum