Keyword
Please note that official support for commercial extensions & templates is provided in the Subscriber Help Desk.
Support requests should ONLY be directed there and require an active subscription plan.
This forum board is to be used for archive purposes and knowledge exchange ONLY.

"There was a problem rendering your image gallery..." problem

  • mucip ÖZ
  • mucip ÖZ's Avatar Topic Author
  • Offline
  • New Member
More
6 years 6 months ago #47467 by mucip ÖZ
mucip ÖZ created the topic: "There was a problem rendering your image gallery..." problem
Hi, I get an error like this, am I threw you could you help?

There was a problem rendering your image gallery. Please make sure that the folder you are using in the Simple Image Gallery Pro plugin tags exists and contains valid image files. The plugin could not locate the folder: images/5

There was a problem rendering your image gallery. Please make sure that the folder you are using in the Simple Image Gallery Pro plugin tags exists and contains valid image files. The plugin could not locate the folder: media/k2/galleries/5

Please Log in or Create an account to join the conversation.

More
6 years 6 months ago #47468 by Katia
Katia replied the topic: Re: "There was a problem rendering your image gallery..." problem
Check your permissions please.

Please Log in or Create an account to join the conversation.

  • mucip ÖZ
  • mucip ÖZ's Avatar Topic Author
  • Offline
  • New Member
More
6 years 6 months ago #47469 by mucip ÖZ
mucip ÖZ replied the topic: Re: "There was a problem rendering your image gallery..." problem
Permissions set to 755, which will give authority to what folder?

Please Log in or Create an account to join the conversation.

  • mucip ÖZ
  • mucip ÖZ's Avatar Topic Author
  • Offline
  • New Member
More
6 years 6 months ago #47470 by mucip ÖZ
mucip ÖZ replied the topic: Re: "There was a problem rendering your image gallery..." problem
I checked the permissions, there is no problem writing the script creates two folders, one of the numbers 1, 2, 3 continues to increase as the other folders I threw into the picture folder. However, I take pictures in the folder as the figure is not looking in the folder so the error is caused.

Please Log in or Create an account to join the conversation.

More
6 years 6 months ago #47471 by Benjamin Klyeisen
Benjamin Klyeisen replied the topic: Re: "There was a problem rendering your image gallery..." problem
Hello,

I got the same problem, allways get this error since some weeks:
There was a problem rendering your image gallery. Please make sure that the folder you are using in the Simple Image Gallery Pro plugin tags exists and contains valid image files. The plugin could not locate the folder: images/stories/produkte/bausaetze/led_steuerung/eiwomisa/pc_software/rgb_controller_software_by_yannic

The folders are there an the files too. Permissions settings are right.

I can not remember that I actively changed something in joomla and I know that it worked the first time. An other user told me that the images don't work anymore.

Please help!

Thanks and regards,

Benny.

Please Log in or Create an account to join the conversation.

More
6 years 6 months ago #47472 by Katia
Katia replied the topic: Re: "There was a problem rendering your image gallery..." problem
@benkly, pm me access to your super admin please.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago - 6 years 5 months ago #47473 by Andrew Noble
Andrew Noble replied the topic: Re: "There was a problem rendering your image gallery..." problem
I'm getting a similar problem
Although existing Gallery inputs (using the same code below) work perfectly fine, any new gallery plugins fail to work and i get this warning with
{gallery}PROMO/one:160:200:1:0{/gallery}
"The was a problem converting the source image. There was a problem rendering your image gallery.
Please make sure that the folder you are using in the Simple Image Gallery Pro plugin tags exists and contains valid image files. The plugin could not locate the folder: images/PROMO/one"

I've checked the permissions and they're all at 0777 but still no luck.
Any ideas as to how this can be fixed?

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #47474 by Katia
Katia replied the topic: Re: "There was a problem rendering your image gallery..." problem
Please provide us with a link to your gallery page.

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #47475 by curioustoknow
curioustoknow replied the topic: Re: "There was a problem rendering your image gallery..." problem
I had the same issue and same error, after spending 1hour, i find out that I made an error when zipping the files, my mistake is the following:

1- created a folder named myimage and then I zip the folder and upload on k2 image gallery

the fix was to select/highlight all photos together and zip them, this way you will not have a sub directories created.

hope this help someone with the same problem.

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #47476 by spike1968
spike1968 replied the topic: Re: "There was a problem rendering your image gallery..." problem
Was this solved as I have the same error, yet I have used this gallery many time before....

Please Log in or Create an account to join the conversation.