Search Results - Searched for: Upgrade k2

24 Jan 2015 18:10
airvay
Hi,

I finish my migration 2.5.28 at 3.3.6 but when i was start, i can see my categories an all my articles K2.
But when i was access to categorie or article, each time white page...
So i upgrade K2 version with the 2.6.9, but it's the same thing..
Maybe an idea ?
Thanks for your back
19 Jan 2015 19:52
jfbeaulieu

Moving k2 Extra-Fields Options 1 week 30 minutes ago

Hi,

I really want this option also ! It's so useful and logical to have the possibility to order ASC or DSC the dropdown list choice. There's no module or SQL syntax that we can use temporaly before the next upgrade that will include this option ?

Thank you very much !

Jean-François Beaulieu
info[a]profilweb.net
18 Jan 2015 19:43
Andrew Neighbour

Front end editing 1 week 1 day ago

Just upgraded a J1.5 site to 3.3.6. Am using K2 vers 2.6.9

I have frontend editing turned on; I checked permissions - superadmin and admin have edit add rights. On item view or category view, no sign of edit item or add new item as seen in other installs. Also, adding an edit an item menu item to an admin menu doesn't do anything.

The dev site is not in the root (i.e. it's in a subfolder of the livesite) - I have had problems with other components in this situation.

Has anyone any thoughts...
13 Jan 2015 14:55
Franz Wohlkönig
Hi Joseph,

is xt-k2-link-item-extension as good as the Extension from Olivier Nolbert (jiliko) for Joomla2.5 was?

I've upgraded on Joomla3 and want to test xt-k2-link-item before buying, but dev. dont allows.

Regards
31 Dec 2014 00:58
Michael Yaeger

Multiple Extra Field Groups 3 weeks 5 days ago

Mr_Anonymous wrote:
I should probably just go with 2.6.9 for my production site then...

twitter.com/joomlaworks/status/549526961262170112
This means that if for some reason you're now starting a new K2 based project, you will safely be able to upgrade from v2 to v3.
26 Dec 2014 13:19
vanya
Category: K2mart
Hello Sir/Ma'am,


Firstly, we are using k2 component, virtuemart 2.6.7, k2mart 2.0.6 and joomla2.5. Now, we want to upgrade joomla2.5 to joomla3.x so we are using virtuemart3 but k2mart is not working with virtuemart. So, please help us how we can use k2mart with virtuemart3 or please suggest any other extension that can work with virtuemart3.
19 Dec 2014 16:13
kristen coyne

image 1 month 1 week ago

We just upgraded to the latest version of K2. I am not unable to attach an image to an item using the "Image" tab in K2. I can go through the motions of attaching an image, but it never actually attaches. This is a big problem for the site I'm about to launch! Please help. Thanks.
15 Dec 2014 23:31
Dimitris Tsaknakis
Hi support,

First of all, when I am trying to create a new k2 item the publishing date is not populated automatically. This is the first time I noticed such an issue in a Joomla backend, as you can see in the screenshot below.

i.imgur.com/bC7LOPG.png?1

This issue begun when I upgraded to Joomla! 3.3.6.

Could anyone help me with this.

I read all the related items but cannot resolve the problem

Thanks in advance,

Dimitris
08 Dec 2014 11:02
Stefanie

can't create k2 items 1 month 2 weeks ago

Hey there,

I am using Joomla 2.5.25 and K2 2.6.8. After upgrading from Joomla 1.5 using the component "SP upgrade" it is not possible to save new K2 items.
Existing ones can be edited.
The part "The following fields are required" are loading:

and nothing happens when clicking on "save". I posted this issue before, but somehow it got deleted when moving the site from getk2.org to joomlaworks i guess...

Any ideas on how to fix this? We really need to add new...
26 Nov 2014 15:59
Polyák Gyula

k2 User Module error 2 months 4 hours ago

Hi,

I have the same problem but "Multibyte string support" is enabled on my server.

After K2 login/logout - Error 500
but no problem with normal Joomla login modul ..

I upgraded the site from J1,5 to J3.3.6. with SP UPGRADE.

I imported Joomla users with K2's "Import Joomla! users" button.

Regards,
Gyula
21 Nov 2014 12:08
WJ Honig
LS,

On my website www.honigenhonig.nl I'm using K2 for years and it was working perfect.
But recently I have refreshed our website, due to faulty upgrade from a third party.

Now I'm having problems with the attachements, which won't open anymore. I can download the files from
the map located on: media/k2/attachments/ and the downloads work fine.

But when I download from K2 you'll get the following:
imgur.com/bE53UUu

I'm using:
Joomla: 2.5.27
K2 normally: K2 v2.6.8
I have read al the...
14 Nov 2014 01:06
ECOMSURE

k2 2.6.7 issues on Joomla 3.2 2 months 1 week ago

I am haveing a similar problem. the forum ref is #133889.

Not sure if its connected but k2 backend no longer works after joomla upgrade from 3.3.1 to 3.3.6. Dont want to have to look at moving all my articles and modules away from k2 to another component.

Really hope someone can help.
10 Nov 2014 21:04
ECOMSURE
I have re installed with version 2.6.8 (I had 2.6.7). The same error remains. Luckely this is my test site. I cant upgrade my main site to j 3.3.6 until I know K2 works in the back end. It works fine in the front end but can not access it at all in the backend.
Hope you can help more.
Thanks
08 Nov 2014 12:52
ECOMSURE
I have just upgraded from j 3.3.1 to 3.3.6. Everything else on site is fine but in the backend when I try to access K2 I get the following error:
Error loading component: com_k, Component not found
I have tried database fix.
I have tried discover in the extensions but I see nothing related to K2.
Please can you advise how to fix this as K2 no longer works at all in the back end.

Thanks
31 Oct 2014 16:58
Lefteris
First, to make things clear, K2 is compatible with PHP 5.3. The specific issue is probably caused by the specific build of PHP. There are several sites with PHP 5.3 where the media manager has no issues.

Regarding the performance usually things get better with new versions. PHP 5.4 is found to be a little slower than PHP 5.3 in some tests however it uses less memory than 5.3.

Finally note that according to the official PHP site the end of life of PHP 5.3 has reached and is recommended that...
30 Oct 2014 14:31
Matthew Gray
Thanks,
I understand it's designed to work in the modal, but what changes do I need to make to change this? How can I implement it, or how much would the changes cost?
I understand the next version of K2 will be integrated into normal pages... is this going to be a simple upgrade, or will it totally mess up any existing template overrides? And any knowledge on when it may be released?
Cheers,
Matt
28 Oct 2014 16:13
MiloW
Well, I've read about these sizes and this sounds idiotic to me. There is no option like "default" in the panel.

The guys at SP wrote to me that it isn't SP Upgrade for sure and I'd agree with it as articles, when shown in the panel, have images in normal width.

EDIT:
GOT IT!!!!!!!!!!!!!!!!!!!!!!!!

It was
div.groupLeading div.itemBody img,
div.groupLeading div.userItemList img,
div.groupLeading div.catItemBody img,
div.groupLeading div.tagItemBody img,
div.groupPrimary div.itemBody img,...
27 Oct 2014 19:05
Lefteris
K2 has specific options for images. You can set the desired width for each of 5 sizes that K2 supports in the K2 parameters. Then K2 will resize the image accordingly when you create a new item. However an upgrade extension may handle this on it's own way.
19 Oct 2014 17:20
Novalee

Re: Can't create new k2 articles 3 months 1 week ago

Got this message from another support team for the module BT content slider... this should explain what the main problem is.. but then I don't know how it can be fixed:

I found out reason of the problem. There is 2 reasons
1. File /classes/k2.php is not updated it is old file. I updated it manual.
2. Your k2 items' and k2 categories' "language" field is null, this field must be "*" or "all" or your specify language.
I have seen this problem before, it is a problem of K2 component.
I used...
15 Oct 2014 13:16
Justin Place

Re: Edit form Iframe stays open 3 months 1 week ago

I have a few published on each K2 item page:
1. Nextend Accordion Menu (responsive view)
2. Maxi-menu
3. SW K2 Tabs
4. DM Maps for K2
5. K2 Contact Revolution
6. BT Login
7. K2 Inceptive Multiple Extra fields

I have unpublished all (except BT Login obviously) but still no editing taking effect with the form. I tried the latest 2.7. dev build, the edit form does not display the extra fields correctly after the upgrade .. so i restored my site to just before i installed the latest dev build....
11 Oct 2014 20:55
Ventsislav
Hi,

I've upgraded to Joomla 1.5.26 and also to the latest K2 Plug-in. Still the same issue. I've tried reinstalling K2 and now although that I've created new categories and Items, the drop down menu won't appear at all. I've also tried turning the cache on and off and that didn't help either. Do you happen to have any other suggestions? Thank you in advance!

Rgds,
Ventsi
03 Oct 2014 14:02
Gustavo Fadel
Hello,

Related or not with the Joomla upgrade, the upgrade is the trigger. I restored a backup before the update and it works. The moment I install 3.3.6 K2 stops working...

Any hints?

Thanks,

Gustavop
30 Sep 2014 12:00
robm

Update SIG Pro with k2 3 months 3 weeks ago

Dear JW,

I'm using K2 wiht SIG Pro for couple of years now and working great untill I discovered a problem.
The Image gallery is not shown anymore and only giving
{gallery}https://www.flickr.com/photos/pknlisse/sets/72157636550859966/{/gallery} - See more at: http://www.mywebsite.com/..../item/1634-12-10-2013-voor#sthash.Sqmpdyli.dpuf

Is it easy to upgrade SIG pro to the latest version without problems or is there a work around to solve this problem?

Joomla! 2.5.24
K2 v2.6.7
SIG Pro Plugin...
30 Sep 2014 08:43
Timothy Johnston
apologies for the delay. The solution I received from the Purity III forum is here: K2 item image missing

Solution summary:
1. Copy the k2.css file from /components/com_k2/css/k2.css to your /templates/purity_iii/css/k2.css
2. Upgrade class for a.modal
Code:
#k2Container a.modal {
        border: 0px;
        display: inline-block;
        margin: 0 10px 0 0;
        position: relative;
        top: auto;
        left: 0px;
        width: auto;
        -webkit-border-radius: 0px;...
28 Sep 2014 16:07
Novalee

Can't create new k2 articles 3 months 4 weeks ago

Hi there,

I am using K2 v2.6.8 and Joomla 2.5.24. After installing Joomla and K2, I also used the component "SP upgrade" to import K2 articles from the prior Joomla 1.5.
The display of the articles is perfect, the upgrade worked fine - but now I cannot create any new K2 item:

As you can see in the attached screenshot, there is this "Loading..." text, which doesn't get load. So I can add text in the editor below, but nothing happens when I try to save the...
18 Sep 2014 19:44
Seamuno
Denzel Burks wrote:
I am willing to update but I would like to keep my template, will it remain if I upgrade?

I am talking about the user description for the users. It keeps saying "undefined" after I save the description...it deletes all of the info I originally add and just puts "undefined"

Hi Denzel,

Feel free to add me on Skype so we can go over the options available to you including

- Fixing "Undefined User Description"
- Upgrading from Joomla 1.5 -> 3.x

The template used on that site is called...
18 Sep 2014 09:22
Denzel Burks
I am willing to update but I would like to keep my template, will it remain if I upgrade?

I am talking about the user description for the users. It keeps saying "undefined" after I save the description...it deletes all of the info I originally add and just puts "undefined"
18 Sep 2014 09:04
Seamuno
Hello,

I checked out your site and noticed that your article pages are presenting an error

Example URL: http://urbantopia.net/component/k2/item/52-khylie-renee

Warning: require_once(/nfs/c05/h04/mnt/82982/domains/urbantopia.net/html/components/com_mailto/helpers/mailto.php) [function.require-once]: failed to open stream: No such file or directory in /nfs/c05/h04/mnt/82982/domains/urbantopia.net/html/components/com_k2/views/item/view.html.php on line 304

Fatal error: require_once() [function.require]: Failed opening required...
08 Sep 2014 18:07
Kevin
Hello Krikor,

Thanks for this quick reply !

In fact I already checked the k2 extensions and I didn't see anything relevant (accepting one plugin to extend joomla users with extra field).
I already saw the readme of the beta3 of k2 with news features (it feels great!), but unfortunately, we cannot upgrade to joomla 3 for this project.

I guess I will have to write my own extension for k2 ?
08 Sep 2014 11:53
Dominic Danson
Hi Mohamed,

Sure:

video.xml:

<?xml version="1.0" encoding="utf-8"?>
<extension version="3.1" type="plugin" group="k2" method="upgrade">
<name>Video Backgroud plugin</name>
<author>Dominic Danson</author>
<creationDate>September 5th, 2014</creationDate>
<version>1.2</version>
<license>www.gnu.org/licenses/gpl-2.0.html GNU/GPL</license>
<description>A plugin to place a video background onto pages.</description>
<files>
<filename plugin="video">video.php</filename>
</files>
<config>...
Displaying 1 - 30 out of 131 results.
  • Total Messages: 136334 | Total Subjects: 37137
  • Total Sections: 6 | Total Categories: 47
  • Today Open: 6 | Yesterday Open: 4
  • Today Total Answer: 59 | Yesterday Total Answer: 1
Powered by Kunena Forum