Keyword

Please HELP. Nothing shows up.

  • dbinoj
  • dbinoj's Avatar Topic Author
  • Offline
  • New Member
More
12 years 4 months ago #1755 by dbinoj
dbinoj created the topic: Please HELP. Nothing shows up.
Thread related to forum.joomla.org/index.php/topic,101376.msg772924.html#msg772924


1) Did you publish the Mambot?
Yes i did.

2) Your MP3 is here:
music/player/files/School Song.mp3
It should be here:
images/stories/audio/School Song.mp3
Unless you have changed the parameters for the Mambot. Please check.


I used this tag {mp3external} www.dbinoj.com/music/player/files/School Song.mp3{/mp3external}
So i think there is no need to save it in stories folder.
But now i even tried like that . it also wont work.

Please Log in or Create an account to join the conversation.

  • dbinoj
  • dbinoj's Avatar Topic Author
  • Offline
  • New Member
More
12 years 4 months ago #1756 by dbinoj
dbinoj replied the topic: Re: Please HELP. Nothing shows up.
PLEASE REPLY ME! IT's URGENT

Please Log in or Create an account to join the conversation.

More
12 years 4 months ago #1757 by Aly
Aly replied the topic: Re: Please HELP. Nothing shows up.
Sorry, wish I had an answer for you but I just have a question -- are you on a Mac or PC?

Please Log in or Create an account to join the conversation.

  • dbinoj
  • dbinoj's Avatar Topic Author
  • Offline
  • New Member
More
12 years 4 months ago #1758 by dbinoj
dbinoj replied the topic: Re: Please HELP. Nothing shows up.
Why you are asking this?
Well i am on a PC

Please Log in or Create an account to join the conversation.

More
12 years 4 months ago #1759 by Aly
Aly replied the topic: Re: Please HELP. Nothing shows up.
I was asking because I'm on a PC and am having trouble with Mac Firefox not showing video or player. Sorry, wish I could help ... wish I could help both of us. :'(

Please Log in or Create an account to join the conversation.

  • bleep
  • bleep's Avatar
  • Offline
  • New Member
  • bleep bleep :)
More
12 years 4 months ago #1760 by bleep
bleep replied the topic: Re: Please HELP. Nothing shows up.
try renaming the file from music/player/files/School Song.mp3
to music/player/files/school_song.mp3 use underscores _______ dont leave blanks

Please Log in or Create an account to join the conversation.

  • dbinoj
  • dbinoj's Avatar Topic Author
  • Offline
  • New Member
More
12 years 4 months ago #1761 by dbinoj
dbinoj replied the topic: Re: Please HELP. Nothing shows up.

try renaming the file from music/player/files/School Song.mp3
to music/player/files/school_song.mp3 use underscores _______ dont leave blanks


But youtube videos also not playing!
Nothing plays...
No player shows up.
Cant see a player!
Please help :'(

Please Log in or Create an account to join the conversation.

  • bleep
  • bleep's Avatar
  • Offline
  • New Member
  • bleep bleep :)
More
12 years 4 months ago #1762 by bleep
bleep replied the topic: Re: Please HELP. Nothing shows up.

Thread related to forum.joomla.org/index.php/topic,101376.msg772924.html#msg772924


1) Did you publish the Mambot?
Yes i did.

2) Your MP3 is here:
music/player/files/School Song.mp3
It should be here:
images/stories/audio/School Song.mp3
Unless you have changed the parameters for the Mambot. Please check.


I used this tag {mp3external} www.dbinoj.com/music/player/files/School Song.mp3{/mp3external}
So i think there is no need to save it in stories folder.
But now i even tried like that . it also wont work.



try this: {mp3external} www.dbinoj.com/music/player/files/School Song{/mp3external} without the .mp3 extension

Please Log in or Create an account to join the conversation.

  • dbinoj
  • dbinoj's Avatar Topic Author
  • Offline
  • New Member
More
12 years 4 months ago #1763 by dbinoj
dbinoj replied the topic: Re: Please HELP. Nothing shows up.
Nope!
It also wont work... i think it's because of my server! Coz... all mods by joomlaworkz do not work! :(

Please Log in or Create an account to join the conversation.

  • bleep
  • bleep's Avatar
  • Offline
  • New Member
  • bleep bleep :)
More
12 years 4 months ago #1764 by bleep
bleep replied the topic: Re: Please HELP. Nothing shows up.
try this

{mp3remote} www.dbinoj.com/music/player/files/School%20Song.mp3{/mp3remote }
the command is mp3remote


it should be School_Song.mp3 or something but since the filename has space:
School Song.mp3 firefox added "%20" to connect it

try my example, it worked for me.

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum