Keyword

YouTube link does not work on Ver.2.4

  • danielstief
  • danielstief's Avatar Topic Author
  • Offline
  • New Member
More
12 years 4 months ago #1911 by danielstief
danielstief created the topic: YouTube link does not work on Ver.2.4
Hi

I installed the plugin - checked that it was published.

Put this on the page:  {youtube}3N_thI3hSBs{/youtube}

And when I go to the page I see:

Warning: preg_replace() [function.preg-replace]: Unknown modifier 'c' in /home/sedonalo/public_html/testing/mambots/content/plugin_jw_allvideos.php on line 201

This looks like something wrong in the code?

Thanks for your help,

Daniel
I installed the plugin on my testing site. Here is the url to the page:

testing.sedonaloveradio.com/index.php?option=com_content&task=view&id=12&Itemid=26

Please Log in or Create an account to join the conversation.

More
12 years 4 months ago #1912 by bruno05
bruno05 replied the topic: Re: YouTube link does not work on Ver.2.4
Youtube was down all day yesterday. The plugin works great. Here is the syntax, i use...

{youtube}Ls5E1LWpvvI{/youtube} - The letters in between are the pointer to the youtube video.

Please Log in or Create an account to join the conversation.

  • danielstief
  • danielstief's Avatar Topic Author
  • Offline
  • New Member
More
12 years 4 months ago #1913 by danielstief
danielstief replied the topic: Re: YouTube link does not work on Ver.2.4

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum