Keyword

Please help

  • Shortykun
  • Shortykun's Avatar Topic Author
  • Offline
  • New Member
More
12 years 3 months ago #2426 by Shortykun
Shortykun created the topic: Please help
Hi everyone, I would like to use All videos plugin to add som external .avi to my news. But, in three added, only one work ! I don't get it... Th encode seems the same... I try to rename them...nothing, it's make Firefox & IE freeze, and need to restart them after that :( . Here you can see them:

1-WORKS- Page: www.laruku.fr/index.php?option=com_content&task=view&id=19&Itemid=1
  .avi's URL: dl.free.fr/2dEKcyY8/POPJAM_-_10_March_2007_%5Bjpopsuki%5D.avi

2-DON'T WORK- Page: www.laruku.fr/index.php?option=com_content&task=view&id=21&Itemid=1
    .avi's URL: www.laruku.fr/index.php?option=com_content&task=view&id=21&Itemid=1

3-DON'T WORK- Page: www.laruku.fr/index.php?option=com_content&task=view&id=26&Itemid=1
    .avi's URL: dl.free.fr/cVe6D815/LArcenCielseventhheaven060407www.laruku.fr.avi

I toughts it was the names, so I simply remane one in "test.avi" ( dl.free.fr/c5Qfgeur/test.avi ) but it's still don't work !  :o

Please help me fix this, thanks in advance.

Please Log in or Create an account to join the conversation.

More
12 years 3 months ago #2427 by folkbear
folkbear replied the topic: Re: Please help
Well I think the reason why is quite simple :

With the second link, there is no avi-file in the link, there's only a link to another cms page... try using a link to the file location like this : www.root.com/directory/directory/videofile.avi

In the third link, the file uses too many dots in the name, therefor it's not regarded as an actual avi-file but a laruku.fr.avi-file

Please Log in or Create an account to join the conversation.

  • Shortykun
  • Shortykun's Avatar Topic Author
  • Offline
  • New Member
More
12 years 3 months ago #2428 by Shortykun
Shortykun replied the topic: Re: Please help
I make a mistake on the second link, it'ss the .avi showed on ddl on the page.
Also, I don't think it's a dots problem, I tryed with a same video renamed in test.avi and it's stil don't work...
:(

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum