Keyword

MP4 video not playing with Chrome

  • Michael Brice
  • Michael Brice's Avatar Topic Author
  • Offline
  • New Member
More
4 years 8 months ago #167408 by Michael Brice
MP4 video not playing with Chrome was created by Michael Brice
I am trying to explore the capabilities of this plugin and am having a few difficulties. I am running a Win 10 desktop with Joomla 3.5.8. I have MS Edge, Chrome, and Firefox on my system, all at current release levels. I have a local MP4 video that I have placed in the directory images/videos. My article contains the following code:

{mp4}Abysses{/mp4}

The MP4 file name is Abysses.mp4. When I view this article under Firefox and Edge I am presented with a black rectangle and a white icon to start showing the video. When I click on the play icon, I see the video together with the player controls (on mouse over). However with Chrome when I click the play icon, this icon disappears but all that I see is the black rectangle, no player controls on mouse over and no video.

Any thoughts or suggestions ?
The topic has been locked.
  • Krikor Boghossian
  • Krikor Boghossian's Avatar
  • Offline
  • Platinum Member
More
4 years 8 months ago #167417 by Krikor Boghossian
Replied by Krikor Boghossian on topic MP4 video not playing with Chrome
Hello,
Is there a link to the issue?

JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)
The topic has been locked.
  • Michael Brice
  • Michael Brice's Avatar Topic Author
  • Offline
  • New Member
More
4 years 8 months ago #167435 by Michael Brice
Replied by Michael Brice on topic MP4 video not playing with Chrome
Please use this link: test.bourbonne.com/sortir/festival-de-l-eau

With Firefox no problem, with Chrome, no video display
The topic has been locked.
  • Krikor Boghossian
  • Krikor Boghossian's Avatar
  • Offline
  • Platinum Member
More
4 years 8 months ago #167449 by Krikor Boghossian
Replied by Krikor Boghossian on topic MP4 video not playing with Chrome
Hello,

Unfortunately I cannot verify the issue on Chrome (latest version) / Windows.
The video is playing as intended.

JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)
The topic has been locked.
  • Michael Brice
  • Michael Brice's Avatar Topic Author
  • Offline
  • New Member
More
4 years 8 months ago #167461 by Michael Brice
Replied by Michael Brice on topic MP4 video not playing with Chrome
OK, so there is an issue with the configuration of my Chrome browser. I need to understand why otherwise I cannot deploy articles using local mp4 files. I will try and determine which add-on or plugin might be the culprit.
The topic has been locked.
  • Michael Brice
  • Michael Brice's Avatar Topic Author
  • Offline
  • New Member
More
4 years 8 months ago #167463 by Michael Brice
Replied by Michael Brice on topic MP4 video not playing with Chrome
I have identified the extension that is causing the problem, it is Disable HTML5 Autoplay. I use this as there are way too many sites that run noisy intrusive video clips. This extension has been well designed as there are configuration options to list sites that the extension ignores. In this way I have excluded my websites and I can now play MP4 format files under Chrome with all of my extensions and plugins active. Problem solved.

Thank you for your support.
The topic has been locked.
  • Krikor Boghossian
  • Krikor Boghossian's Avatar
  • Offline
  • Platinum Member
More
4 years 8 months ago #167465 by Krikor Boghossian
Replied by Krikor Boghossian on topic MP4 video not playing with Chrome
Thank you for letting me know Micheal.
To be honest, I will try the extension :)

JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)
The topic has been locked.
More
11 months 2 days ago #179776 by ceridwen112
Replied by ceridwen112 on topic MP4 video not playing with Chrome
I am not able to play mp4 video file in Chrome, any suggestion? 
The topic has been locked.

Powered by Kunena Forum