Keyword

AllVideos Plugin v5.0.0 autoplay

  • Thomas Groinig
  • Thomas Groinig's Avatar Topic Author
  • Offline
  • New Member
More
1 year 1 month ago #172930 by Thomas Groinig
AllVideos Plugin v5.0.0 autoplay was created by Thomas Groinig
Hello, with version update 5.0.0 "autoplay"-function does not work any longer. Please see: {mp4remote} www.beratung-coaching.at/images/videos/PsychologischeBeratung.mp4{/mp4remote }

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
1 year 1 month ago #172937 by Fotis
Replied by Fotis on topic AllVideos Plugin v5.0.0 autoplay
Can you please share a direct URL to the video page so I can see how the video player renders?

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Thomas Groinig
  • Thomas Groinig's Avatar Topic Author
  • Offline
  • New Member
More
1 year 1 month ago #172947 by Thomas Groinig
Replied by Thomas Groinig on topic AllVideos Plugin v5.0.0 autoplay

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
1 year 1 month ago #172955 by Fotis
Replied by Fotis on topic AllVideos Plugin v5.0.0 autoplay
I don't see the autoplay attribute on AllVideos <video> tags, so just check the AllVideos params please and make sure it's enabled.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Thomas Groinig
  • Thomas Groinig's Avatar Topic Author
  • Offline
  • New Member
More
1 year 1 month ago #172962 by Thomas Groinig
Replied by Thomas Groinig on topic AllVideos Plugin v5.0.0 autoplay
Yor are right, it wasn‘t. Maby it didn‘t save last changes. Now I did but autoplay does not work as well.

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
1 year 1 month ago #172972 by Fotis
Replied by Fotis on topic AllVideos Plugin v5.0.0 autoplay
I can see it works. Unless you hit a cache when checking, just wait a bit until the video starts loading (in order to autoplay).

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Thomas Groinig
  • Thomas Groinig's Avatar Topic Author
  • Offline
  • New Member
More
1 year 1 month ago #172976 by Thomas Groinig
Replied by Thomas Groinig on topic AllVideos Plugin v5.0.0 autoplay
Win 10:
Edge works
ie11 works
Firefox loads video but does not start autoplay

Iphone 7 with system updated: autoplay does not start

Samsung Galaxy A3 6: works

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
1 year 1 month ago #172980 by Fotis
Replied by Fotis on topic AllVideos Plugin v5.0.0 autoplay
You may be seeing cached versions of the site on browsers where autoplay doesn't seem to work...

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum