Keyword

500 error message on install

  • Timothy Locklear II
  • Timothy Locklear II's Avatar Topic Author
  • Offline
  • New Member
More
1 month 1 week ago - 1 month 1 week ago #173957 by Timothy Locklear II
Timothy Locklear II created the topic: 500 error message on install
hi i currently have ALLvidoe version 4.1 installed and it has worked great for years but has stopped working.
So i want to upgrade to the latest version 5.1

im using php 5.6 and the site is lrchmc. o r g

here is a link to a video, it seems every video is just showing a black screen with the older Allvideos 4.1 version
lrchmc.org/index.php?option=com_content&view=article&id=818

when i try to do the install/upgrade in joomla i get the following error message

500 - An error has occurred.
Unknown controller backup

Call stack
# Function Location
1 JAdministrator->dispatch() /home/lrchmc2/public_html/administrator/index.php:67
2 JComponentHelper->renderComponent() /home/lrchmc2/public_html/administrator/includes/application.php:136
3 require_once() /home/lrchmc2/public_html/libraries/joomla/application/component/helper.php:162
4 JError->raiseError() /home/lrchmc2/public_html/administrator/components/com_akeeba/akeeba.php:159
5 JError->raise() /home/lrchmc2/public_html/libraries/joomla/error/error.php:171
6 JException->__construct() /home/lrchmc2/public_html/libraries/joomla/error/error.php:136
Last edit: 1 month 1 week ago by Timothy Locklear II.

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
1 month 1 week ago #173960 by Fotis
Fotis replied the topic: 500 error message on install
The error is related to Akeeba Backup and I assume its backup on upgrade feature (BoU). Either upgrade that as well or remove it from your site. AllVideos v5.x will work just fine after you upgrade.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Timothy Locklear II
  • Timothy Locklear II's Avatar Topic Author
  • Offline
  • New Member
More
1 month 1 week ago #173961 by Timothy Locklear II
Timothy Locklear II replied the topic: 500 error message on install
Thank you that fixed it!!!!

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
1 month 1 week ago #173962 by Fotis
Fotis replied the topic: 500 error message on install
Great :)

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum