Keyword

Youtube shortcode not working

More
6 months 3 weeks ago #174524 by Milen
Youtube shortcode not working was created by Milen
Hi, I have version 5.2.0 installed on the site that worked fine. Since the site has been ported from an older version I am working a lot on it, at some point in time the plugin stopped working, I have no idea after which of the changes and they are many. I tried with the newer version 6.0.0 but it didn't work either.

Only the code "{youtube}XXXXXXXX{/ youtube}" is visible on the page. I suspect that some plugin or new installation has caused this problem, but I can't catch it, please help.

Joomla! 3.9.14, VirtueMart 3.6.10 10211, PHP 7.2.26

URL sample: smoking-maniac.com/shop/en/online-store/box-mods/squonk/%D0%B2%D1%8A%D0%BD%D1%88%D0%B5%D0%BD-%D1%81%D0%BA%D1%83%D0%BE%D0%BD%D0%BA-%D1%80%D0%B5%D0%B7%D0%B5%D1%80%D0%B2%D0%BE%D0%B0%D1%80-%D1%81%D1%82%D0%BE%D0%BC%D0%B0%D0%BD%D0%B0-%D0%BF%D0%BE%D0%B4%D1%80%D0%BE%D0%B1%D0%BD%D0%BE

smoking-maniac.com/shop/bg/online-store/box-mods/%D0%B4%D0%B2%D1%83%D0%B3%D0%BB%D0%B0%D0%B2-%D0%BE%D1%80%D0%B5%D0%BB-2-%D0%BF%D0%BE%D0%B4%D1%80%D0%BE%D0%B1%D0%BD%D0%BE

Best regards

Milen

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
6 months 3 weeks ago #174526 by Fotis
Replied by Fotis on topic Youtube shortcode not working
Perhaps the component you're using for your eehop does not support content plugin parsing anymore. Or that option (to parse plugins) has to be enabled somewhere in the component.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago - 6 months 3 weeks ago #174533 by Milen
Replied by Milen on topic Youtube shortcode not working
The solution turned out to be very simple - but no one to read carefully :) Joomla plugins must be enabled in the store setup! Backside - Virtuemart / Configuration / Shop tab/ Enable Joomla plugin - check.

Everything is working fine now, thank you for reminding me where to look for the problem.

Best Regards

Milen
Attachments:
Last edit: 6 months 3 weeks ago by Milen.

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
6 months 3 weeks ago #174539 by Fotis
Replied by Fotis on topic Youtube shortcode not working
You're welcome.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum