Keyword

Problem witch Twitch Video

  • tanakkas
  • tanakkas's Avatar Topic Author
  • Offline
  • New Member
More
2 years 2 months ago #176201 by tanakkas
Problem witch Twitch Video was created by tanakkas
Hello,

I have been using All Video for a long time but I've been having problems for a few days now and I can't get through the twitch videos.


Ops! La configurazione per incorporare è errata.

(Sviluppatori: per maggiori informazioni, controllate i comandi del vostro browser)

Thanks

T.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #176211 by JoomlaWorks
Replied by JoomlaWorks on topic Problem witch Twitch Video
Can you provide me with the URL that errors out? And what is the exact AllVideos tag you're using?

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

  • tanakkas
  • tanakkas's Avatar Topic Author
  • Offline
  • New Member
More
2 years 2 months ago #176223 by tanakkas
Replied by tanakkas on topic Problem witch Twitch Video
Hi Fotis, here's the link to the page, but it's not limited to this one.

orangeteamlug.it/eventi-partecipazioni/2020/170-otlug-riunione-mensile-marzo-2020

below the code used:
<p style="text-align: center;">{twitch}www.twitch.tv/videos/567449677{/twitch}



thanks

T.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #176226 by JoomlaWorks
Replied by JoomlaWorks on topic Problem witch Twitch Video
JCH breaks the AllVideos <iframe> output. You should disable any such optimizations...

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

  • tanakkas
  • tanakkas's Avatar Topic Author
  • Offline
  • New Member
More
2 years 2 months ago #176237 by tanakkas
Replied by tanakkas on topic Problem witch Twitch Video
Hello Fotis, I've disabled JCH but the problem persists.
Actually, I didn't change any configuration in particular... I don't know exactly when it happened, I just realized that I didn't see the videos anymore.
do you have any other suggestions?
thanks
T.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #176249 by JoomlaWorks
Replied by JoomlaWorks on topic Problem witch Twitch Video
Disable JCH overall, clean your caches and check again.

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

  • tanakkas
  • tanakkas's Avatar Topic Author
  • Offline
  • New Member
More
2 years 1 month ago #176262 by tanakkas
Replied by tanakkas on topic Problem witch Twitch Video
Hi Fotis, disabling JCH and clearing the cache was the first thing I did... I also tried to figure out what might affect clearing the iframe, I also thought JCE might have a role in this.
thanks
T.

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #176269 by JoomlaWorks
Replied by JoomlaWorks on topic Problem witch Twitch Video
Perhaps it's JCE. But I did see optimized HTML with JCH remarks. In any case, the issue is very specific. AllVideos works just fine.

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

  • tanakkas
  • tanakkas's Avatar Topic Author
  • Offline
  • New Member
More
2 years 1 month ago #176274 by tanakkas
Replied by tanakkas on topic Problem witch Twitch Video
perfect, that was the answer I was waiting for :)
I investigate other issues that are not related to your extension.
Thank you for your answers.
T

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #176276 by JoomlaWorks
Replied by JoomlaWorks on topic Problem witch Twitch Video
You're welcome.

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum