Keyword

Only sound

More
2 years 1 month ago #176371 by JoomlaWorks
Replied by JoomlaWorks on topic Only sound
Firefox Mobile had issues with MP4 playback in the past and at some point, MP4 playback was dropped (I think after Android 5). To be honest, I can't find clear documentation on the matter. If one video works and the other doesn't it's probably codec related.

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #176373 by Bill
Replied by Bill on topic Only sound
Thank you dear Fotis, I will try different varieties of codecs. I believe that the work will be done.

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #176382 by JoomlaWorks
Replied by JoomlaWorks on topic Only sound
Let us know what you find :)

It may help others with a similar issue.

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago - 2 years 1 month ago #176436 by Bill
Replied by Bill on topic Only sound
Hello guys and dear Fotis!

Ive tried different versions of codecs and noticed that mp4(H.264) - work like a charm (at least for me) and there are no any more problems to watch video on mobile gadgets.
Last edit: 2 years 1 month ago by Bill.

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #176438 by JoomlaWorks
Replied by JoomlaWorks on topic Only sound
Thanks for getting back to us, Bill :)

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum