Keyword

Live Vimeo Events Will Not Show Until After Event is Completed and Archived

More
2 years 4 weeks ago #176580 by Fred
Until last week we have been able to show Vimeo live streamed events ("upcoming" thumbnail and during the live event, same as showed on Vimeo's page) on our web site. Our page only displays the code {vimeo}vimeo.com/###{/vimeo} until the video has been archived (### is the video number).

Joomla version is 3.9.20 and issue has coincided (I think) with joomla version upgrade. AllVideos version is 6.1.0.

Please Log in or Create an account to join the conversation.

More
2 years 3 weeks ago #176590 by JoomlaWorks
So you literally see the plugin tags? If that's the case, it means that whatever "parsed" them previously, now it doesn't. Are you using the Custom HTML module to add these videos perhaps? If so, there's a switch to allow rendering content plugins (called "prepare content").

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

More
2 years 3 weeks ago #176596 by Fred
Yes, I was seeing the plugin tags on the live page. I am adding the tags each week in the joomla article editor. Oddly enough now it's working on my next page prep (I prepare a test page that is unpublished, then copied and pasted into the live page instead of editing our live page) with no action on my part.

Please Log in or Create an account to join the conversation.

More
2 years 3 weeks ago #176608 by JoomlaWorks
Then either the tags were mixed with HTML from the WYSIWYG editor and for some reason did not get parsed by the plugin OR you had disabled and then re-enabled plugin parsing in the module that perhaps retrieves that article...

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum