Keyword

Videos have stopped displaying on my joomla site

  • Breda McGuigan
  • Breda McGuigan's Avatar Topic Author
  • Offline
  • New Member
More
1 year 8 months ago #177523 by Breda McGuigan
Videos have stopped displaying on my joomla site was created by Breda McGuigan
Hi,
I upgraded to Joomla! 3.9.23 today and now the videos embedded on articles using the ALL videos have stopped working.
I'm using v6.1.0 of the plugin.
Can anyone help please?
Sample url is:
compliplus.com/iso-ohsas
thanks
Breda

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago - 1 year 7 months ago #177555 by JoomlaWorks
Replied by JoomlaWorks on topic Videos have stopped displaying on my joomla site
There is some cookie consent mechanism that hides the iframe element which is rendered to display that YouTube video. Look for such an extension in your site and adjust it accordingly. Or switch to the "youtube-nocookie" domain from AllVideos' parameters.

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)
Last edit: 1 year 7 months ago by JoomlaWorks.

Please Log in or Create an account to join the conversation.

  • Breda McGuigan
  • Breda McGuigan's Avatar Topic Author
  • Offline
  • New Member
More
1 year 8 months ago #177591 by Breda McGuigan
Replied by Breda McGuigan on topic Videos have stopped displaying on my joomla site
Thank you I have changed the Youtube Enable YouTube privacy-enhanced mode to yes and I don't think we have a plugin for cookies there except for the default Authentication - Cookie that comes with Joomla.
But it is still not playing the videos:
compliplus.com/iso
Do you have any other suggestion?
thanks
Breda

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #177627 by JoomlaWorks
Replied by JoomlaWorks on topic Videos have stopped displaying on my joomla site
"I don't think we have a plugin for cookies"

Yes you do :)

jmp.sh/CKzEfCA

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum