IMPORTANT MESSAGE REGARDING THE FORUM

As you may already know, the JoomlaWorks Forum is powered by Kunena (the only decent forum component for Joomla).

Unfortunately, the latest update for Kunena has seemingly broken all code snippets (old and new) in the forum.

Until this message is removed, please paste any code as regular text - in other words, don't use the [code]...[/code] tags in Kunena's post editor.

Keyword

See a black video screen without the video playing,

More
11 months 3 weeks ago - 11 months 3 weeks ago #177542 by Frans
Hi all,

I have a video file (m4v) on the server and want to play it through Allvideos in an article. I have used the correct syntax ([m4v} name {/ m4v}

I only get to see a black video screen without the video playing, (See: ofvmaasveld.nl/nieuws/item/215-video-opname-viering-van-allerzielen-maasveld.html)

I use k2 content
What could I have forgotten?

Best regards,
Frans

Attachments:
Last edit: 11 months 3 weeks ago by Frans. Reason: Additional information

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #177564 by Fotis
Directly calling the video file on the browser (ofvmaasveld.nl/images/videos/allerzielenmaasveld.m4v) returns a 500 error. Unless you have any weird rewrites in your .htaccess, check for anything else that could block these .m4v files from displaying properly (e.g. some "firewall" extension).

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #177577 by Frans
Thxs Fotis, I have adjusted the .htaccess.

Best regards
Frans

Please Log in or Create an account to join the conversation.

More
11 months 1 week ago #177621 by Fotis
Great :)

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum