Keyword

Video embed player conflicting maybe

  • Linda Vanderbaan
  • Linda Vanderbaan's Avatar Topic Author
  • Offline
  • New Member
More
1 year 5 months ago #178102 by Linda Vanderbaan
Video embed player conflicting maybe was created by Linda Vanderbaan
I just installed AllVideos and am trying it out with a remote url - but when I go to that url, it includes a built in player... {mp4remote}embed.truthcasting.com/video/100003583/205232{/mp4remote}

When I use that on my K2 item, I get a non-playing video:
www.lifechurchstratford.com/worship-service/allvideos-test

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #178119 by JoomlaWorks
Replied by JoomlaWorks on topic Video embed player conflicting maybe
That URL does not point to an .mp4 file, it points to an HTML page which contains an .mp4 file.

As such it won't work with AllVideos, unless you actually add the contained URL to the final .mp4 file.

If that provider can get you a full embed code (e.g. via an iframe), use that instead in K2.

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

  • Linda Vanderbaan
  • Linda Vanderbaan's Avatar Topic Author
  • Offline
  • New Member
More
1 year 5 months ago #178134 by Linda Vanderbaan
Replied by Linda Vanderbaan on topic Video embed player conflicting maybe
Thanks, yes, I've decided to just use their iframe code as the mp4 is packaged with their player. So, I'll just use K2 items for these videos.

Linda

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #178146 by JoomlaWorks
Replied by JoomlaWorks on topic Video embed player conflicting maybe
Great :)

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum