Keyword

For Google Video use

  • Spider_Mycron
  • Spider_Mycron's Avatar Topic Author
  • Offline
  • New Member
More
12 years 6 months ago - 12 years 6 months ago #3017 by Spider_Mycron
Spider_Mycron created the topic: For Google Video use
Hi every one,.

  i'm trying ti use the all video plugin but i really not able to have it work
the plgin is installed okay in my joomla, and when i follow the below instructions it do nothing:

For example if the link on your browser displays video.google.com/videoplay?docid=-3406925506469882756 then your video_id is -3406925506469882756, that means the characters that come after "docid=". Please note that in some cases there might be a minus sign (-) before the last sequence of digits or not!

what i get in joomla is only the below line :

{youtube}3406925506469882756{/youtube}

Any kindly advice please ?


P.S: when i goto the donwload URL i found many and more icons for same version wish to know howto add the rest of them.

Best Regards$

Please Log in or Create an account to join the conversation.

More
12 years 6 months ago #3018 by aaldere1
aaldere1 replied the topic: Re: For Google Video use

Hi every one,.

  i'm trying ti use the all video plugin but i really not able to have it work
the plgin is installed okay in my joomla, and when i follow the below instructions it do nothing:

For example if the link on your browser displays video.google.com/videoplay?docid=-3406925506469882756 then your video_id is -3406925506469882756, that means the characters that come after "docid=". Please note that in some cases there might be a minus sign (-) before the last sequence of digits or not!

what i get in joomla is only the below line :

{youtube}3406925506469882756{/youtube}

Any kindly advice please ?


P.S: when i goto the donwload URL i found many and more icons for same version wish to know howto add the rest of them.

Best Regards$


You are using the wrong tags.  For Google video you use {google}{/google}

For YouTube you use {youtube}{/youtube}.

It will work for you if you use this:  {google}-3406925506469882756{/google}

Make sure you include the minus sign.

Please Log in or Create an account to join the conversation.

  • Spider_Mycron
  • Spider_Mycron's Avatar Topic Author
  • Offline
  • New Member
More
12 years 6 months ago #3019 by Spider_Mycron
Spider_Mycron replied the topic: Re: For Google Video use
Hello,
    it's all worked perfect

thanks so much

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum