IMPORTANT MESSAGE REGARDING THE FORUM

As you may already know, the JoomlaWorks Forum is powered by Kunena (the only decent forum component for Joomla).

Unfortunately, the latest update for Kunena has seemingly broken all code snippets (old and new) in the forum.

Until this message is removed, please paste any code as regular text - in other words, don't use the [code]...[/code] tags in Kunena's post editor.

Keyword

mp4remote not playing

  • Wolf Naegeli
  • Wolf Naegeli's Avatar Topic Author
  • Offline
  • New Member
More
4 months 1 week ago #178932 by Wolf Naegeli
mp4remote not playing was created by Wolf Naegeli
How can we play this video on our own members (who contributed to the endowmwent) page?
utk-reports.thankview.com/video/2ac609d70a3cca34


Using the location -- found in the source of the above page -- according to AllVideos instructions:

   {mp4remote}https:​/​/​storage.thankview.com/​videos-processed/​2021/​05/​13/​final-609d7737e85f8-64589401.mp4{/mp4remote}

creates the frame, but the play button triangle has a strike-through superimposed.  ×   

Please Log in or Create an account to join the conversation.

More
4 months 5 days ago #178959 by Fotis
Replied by Fotis on topic mp4remote not playing
Just because the source is an MP4 file, doesn't mean you can actually embed it on your site. As it seems, the remote video server uses authentication tokens and does not permit direct MP4 embedding via AllVideos.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum