Keyword
Please note that official support for commercial extensions & templates is provided in the Subscriber Help Desk.
Support requests should ONLY be directed there and require an active subscription plan.
This forum board is to be used for archive purposes and knowledge exchange ONLY.

[Solved] All slides linking to javascript:void(0)

  • Teemu Erholm
  • Teemu Erholm's Avatar Topic Author
  • Offline
  • New Member
More
7 years 5 months ago - 7 years 4 months ago #47896 by Teemu Erholm
Teemu Erholm created the topic: [Solved] All slides linking to javascript:void(0)
JoomlaWorks 'Frontpage SlideShow' Module v3.2.0 for Joomla!
Joomla! 2.5.4
Atomic template 2.5.0

All the pictures on my slideshow are linking to www.mydomain.com /URL obviously I have not set up any links or anything. Is there something I can do to fix this?

When I had Enable statistics: Yes it was linking to some ...com/../track/... url

Please Log in or Create an account to join the conversation.

  • Teemu Erholm
  • Teemu Erholm's Avatar Topic Author
  • Offline
  • New Member
More
7 years 5 months ago #47897 by Teemu Erholm
Teemu Erholm replied the topic: Re: All slides linking to javascript:void(0)
Jussed missed the "Disable slide links" setting there. Next it is linking to

javascript:void(0)

How can I remove this?

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #47898 by Katia
Katia replied the topic: Re: All slides linking to javascript:void(0)
A link to your slideshow page please.

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #47899 by Patrick J Thorne
Patrick J Thorne replied the topic: Re: All slides linking to javascript:void(0)
Hi,
I am also having this problem.
My Slideshow images are linking to Javascript:void(0) even though I have added a link to the first slide.

My slideshow is here: http://www.saltwatercoms.com

Coudl you have a look and let me know what I am doing wrong?
Thanks in advance,
Padz

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #47900 by Patrick J Thorne
Patrick J Thorne replied the topic: Re: All slides linking to javascript:void(0)

Hi,
I am also having this problem.
My Slideshow images are linking to Javascript:void(0) even though I have added a link to the first slide.

My slideshow is here: http://www.saltwatercoms.com

Coudl you have a look and let me know what I am doing wrong?
Thanks in advance,
Padz


Sorry, please ignore this message, I have sorted it out.
For anyone else having this problem, go to your fpss module and enable links on your slides.
Thanks for such an excellent component.
Padz

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #168037 by mehwishmoeen
mehwishmoeen replied the topic: Re: All slides linking to javascript:void(0)
While internet browsing a lot of computer users face error javascript: void(0); which is not a critical error but it's very frustrating error. This error only occurs when users try to get access to some specific websites but not all websites. You can get rid of this error to Enabling Java Internet Explorer. or You can Clear the Cache or Remove cookies from your browser to resolve this error.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #168066 by Krikor Boghossian
Krikor Boghossian replied the topic: Re: All slides linking to javascript:void(0)
Hello,

Thank you for contributing to this thread but this is an irrelevant issue.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum