Keyword

add link / login module

  • dmso Media design
  • dmso Media design's Avatar Topic Author
  • Offline
  • New Member
More
10 years 7 months ago #68778 by dmso Media design
dmso Media design created the topic: add link / login module
Maybe I'm wrong but I think the following is not the intended behaviour:

- I created a user group in K2 and applied all permissions
- I selected 1 category to be posted into
- Apply rules to children: Yes
- I added a user to K2 and added him to the previously created K2 group

In frontend now, I don't get the add item link in the K2 login module.

When I switch "apply rules to children" to no OR select "all categories" the add item link shows. That's weird.

Just my 20 cents.
Regards,
Torben

Please Log in or Create an account to join the conversation.

More
10 years 7 months ago #68779 by Lefteris
Lefteris replied the topic: add link / login module
Hi. I cannot reproduce the bug. Are you still having this issue?

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • dmso Media design
  • dmso Media design's Avatar Topic Author
  • Offline
  • New Member
More
10 years 7 months ago #68780 by dmso Media design
dmso Media design replied the topic: add link / login module
yes, im still experiencing this issue.

i got only 1 category though (with all permissions to yes). when i select the category it doesnt work when i click all categories it works. still like this.

Please Log in or Create an account to join the conversation.

More
10 years 7 months ago #68781 by Lefteris
Lefteris replied the topic: add link / login module
Have you checked that the category you are applying the rule is published and not in the trash?

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • dmso Media design
  • dmso Media design's Avatar Topic Author
  • Offline
  • New Member
More
10 years 7 months ago #68782 by dmso Media design
dmso Media design replied the topic: add link / login module
published and not in trash. wouldnt work with the "all" feature then wouldnt it?

so once again:

- created 1 category
- created a group with all permissions, select 1 category, apply to children = yes, published
- created a user, attached to group
- no add item in frontend
- when i set apply to children = no OR i dont select the 1 category but use the "all" option I can see the add item

Please Log in or Create an account to join the conversation.

More
10 years 7 months ago #68783 by Lefteris
Lefteris replied the topic: add link / login module
Hi. This is fixed in v2 final. For your case, and in order to use this functionality you have to choose "Select all categories". If you need to apply to specific categories, remember to set "Apply rules to the children of selected categories" settings to no. This is causing the problem. Thanks for reporting this issue to us.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

More
10 years 7 months ago #68784 by M B
M B replied the topic: add link / login module
Hi All,

Don't know whether this is a problem, but;

When clicking on the 'add item' link; everything seems to work as it should, although, I have the option to select 'Administrator' as the author. I've made sure that I'm not logged in to the back end. Is it meant to do this?

And whilst im on this topic;

I have JCE installed as my editor, but it seems to use TinyMCE; is there a way that I can get the editor to use JCE instead?

Cheers.

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum