Keyword

SIG with K2 make other mootools functions not working

  • CZBios
  • CZBios's Avatar Topic Author
  • Offline
  • Senior Member
More
10 years 7 months ago #69492 by CZBios
CZBios created the topic: SIG with K2 make other mootools functions not working
Hi, i have problem with combination K2 and SIG. If i browsing K2 item, other mootools functionality doesnt work. I am not a expert, but i thing there is some script conflict.

For example i have installed into my Joomla! Rokbox extension and i use it for show login module on site. User click on link with href # and REL tag rokbox[300 210][module=login-module]. With deactiveted plugin all works fine. Thank you for answer!

Please Log in or Create an account to join the conversation.

  • CZBios
  • CZBios's Avatar Topic Author
  • Offline
  • Senior Member
More
10 years 7 months ago #69493 by CZBios
CZBios replied the topic: SIG with K2 make other mootools functions not working
Thats same! So great component and support no :-(

Please Log in or Create an account to join the conversation.

More
10 years 7 months ago #69494 by Lefteris
Lefteris replied the topic: SIG with K2 make other mootools functions not working
Hi. Please try to set the SIG engine to mootools and let me know if that works.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • CZBios
  • CZBios's Avatar Topic Author
  • Offline
  • Senior Member
More
10 years 7 months ago #69495 by CZBios
CZBios replied the topic: SIG with K2 make other mootools functions not working
Mean time i have communicate with SIG support and they told me that FREE version isnt ready for K2 yet and release is comming soon. I buy pro version and set on mootools and everything goes well from now :)

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum