Keyword

I've got K2 installed but don't see component parameters when creating menu item

  • Michael Currey
  • Michael Currey's Avatar Topic Author
  • Offline
  • New Member
More
10 years 10 months ago #69909 by Michael Currey
Michael Currey created the topic: I've got K2 installed but don't see component parameters when creating menu item
i also don't have joomFish installed... that was the only error i saw when i installed K2.

I've got it working pretty much but the problem i'm having is that there are no options (image 1)for me to select/deselect when i look in the component parameters.

i'm trying to create a category list button. when i'm in there selecting the type (image 2) it doesn't look the same as on the video. i'm sure there are differences in joomla/k2 versions that explain this...

there are things on the page that is created that i'd like to turn off ;)

can someone help me out? thanks!

i'm running joomla 1.5.11 & K2 com_k2-v2.0.0_j15-build20090701
Attachments:

Please Log in or Create an account to join the conversation.

  • Michael Currey
  • Michael Currey's Avatar Topic Author
  • Offline
  • New Member
More
10 years 9 months ago #69910 by Michael Currey
Michael Currey replied the topic: I've got K2 installed but don't see component parameters when creating menu item
ok, cool. thanks!

I've been playing around and have figured a few things out. i do have some questions (like how to re-order extra fields) so it will be cool to see how things work out.

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum