Keyword

K2 not compatible with Joomla 3.9?

  • Juraj Be
  • Juraj Be's Avatar Topic Author
  • Offline
  • New Member
More
3 months 2 weeks ago #171674 by Juraj Be
Juraj Be created the topic: K2 not compatible with Joomla 3.9?
Hello.
I installed K2 on current joomla revision. After install the user registration is altered and not working. I of course need users to be registered, but I also see K2 as beautiful content manager. I use own template (with all the stuff from Joomla template making guide). Joomla works. I also have iframe on website and I also using Bootstrap 4.3.1 with jQuery 3.3.1. I also have custom mouse trail and mouse cursor scripts. Thats it! I hope we can solve this together. Thanks for reading and help.
Juraj

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
3 months 1 week ago #171735 by Fotis
Fotis replied the topic: K2 not compatible with Joomla 3.9?
K2 IS compatible with Joomla 3.9.

K2 augments the user registration process as it appends additional info for each registered user (e.g. avatar). But you need to be more specific about what's not working in the user registration process. What errors do you get?

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

Moderators: william white

Powered by Kunena Forum