Keyword

Media Manager Error: Invalid backend response. Data is not JSON.

More
1 year 6 months ago #179011 by JoomlaWorks
The URL is right there (status 200, type xhr). Click on it and see its response that will open up on the right side.

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #179013 by Thomas Thrane
Shows:

The most recent request was denied because it had an invalid security token. Please refresh the page and try again.

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #179041 by JoomlaWorks
I really can't say why this happens...

We can offer you paid support to debug the issue if you're interested. Use the contact form to get in touch: www.joomlaworks.net/support/get-help/contact

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #179061 by Thomas Thrane
So you want me to pay for something that is broken in you component?

Have you looked at:

The error happens in this request: /administrator/index.php?option=com_k2&view=media&task=connector&ff86b844a34b8546e70305cf82b5b429=1&cmd=open&target=&init=1&tree=1&_=1621427068790

Accessing this URL directly in the browser with an active admin session, responds with the following errormessage: "The most recent request was denied because it had an invalid security token. Please refresh the page and try again."

At the same time we get errors in PHP error log:
[19-May-2021 16:30:28 Europe/Copenhagen] PHP Notice: Trying to get property 'alias' of non-object in D:\wwwroot\components\com_k2\router.php on line 292
[19-May-2021 16:30:28 Europe/Copenhagen] PHP Notice: Trying to get property 'id' of non-object in D:\wwwroot\components\com_k2\router.php on line 316

Site is running on IIS 10, Windows 2019
PHP version: 7.4.16 NTS
K2 version: 2.10.3
Joomla version: Joomla! 3.9.26 Stable [ Amani ] 13-April-2021 15:00 GMT
MySql database version: 8.0.19

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #179065 by JoomlaWorks
It's broken for you, no-one else. And yes, for the FREE component you're using (which by the way cost a lot of money to build), yes, I don't find it unreasonable to request payment for custom support.

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #179066 by Thomas Thrane
I hear you :-)

How much will that cost me?

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #179079 by Thomas Thrane
How much will that cost me?

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #179105 by JoomlaWorks
Over email please.

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

More
10 months 2 hours ago #179863 by Thomas Thrane
I have emailed you several times now, but still no answer ...

Please Log in or Create an account to join the conversation.

More
9 months 1 week ago #179883 by Thomas Thrane
I have emailed you several times now, but still no answer ...
Please respond!

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum