Keyword

K2 Tag System not working after Update

More
3 weeks 3 days ago #177346 by Tom
Hello Guys,

i updated my K2 to v2.10.3 and since then my Tag-System is not working.
The Tags still exist under the Tag-Tab but i cant Add any to a new Article.
Also i normaly used selection-tagging and now it is free-tagging and i cant change it to selection back.
Is someone here, who maybe had the same problem or some quickfixes?
I run a lokal newspaper and the tags are very important to me!
in Addition :
my IT-Provider modified some K2 files for Example
- templates/mytemplates/html/com_k2/default.php
- admin/templates/isis/html/com_k2/item/default.php

but i already checked them for Code about the tagging and copied the old one in it, still no change...

Many thanks already, if someone can help

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago #177347 by Tom
Replied by Tom on topic K2 Tag System not working after Update
i got a fix now. it might be somehow dirty but with some code-edit in admin/templates/isis/html/com_k2/item/default.php
it is now working.
for all who might have same prob: delete everything regarding to the tags in the default.php which is not needed.
(the if-case you dont need).
Might be a really dirty Solution but its working.

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
3 weeks 3 days ago #177352 by Fotis
Replied by Fotis on topic K2 Tag System not working after Update
I'm pretty sure the issue is elsewhere. Probably some 3rd party plugin for K2 (or a system plugin).

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum