Keyword

Request of Information

  • Andrea
  • Andrea 's Avatar Topic Author
  • Offline
  • New Member
More
1 week 3 hours ago #179087 by Andrea
Request of Information was created by Andrea
Helle everybody ! 

I am writing cause we have recently installed K2 leatest version 2.10.3 in our Joomla! 3.9.27 successfully. We have also import all articles and categories from those existing which are online (of course we are workiing in local for testing) and I have this problem: 

I created a subcategory in those existing and related a couple of items, just to start and see how to better use the K2..... But we cannot visualize anyting at all. 

The old articles and categories are still there and also when watching them are exactely the same of before. 

I checked the K2 contents and it seems to be ok, also the items have been corrrectly created and related to the categories.
What do we miss ? Is there something we should overchecking/doing in settings or what else ? 

Hope You guys could give a solution or an help otherwise we will have to keep us using the same old staff.

Kind regards and thanks in advance !! 

A.

Please Log in or Create an account to join the conversation.

More
5 days 6 hours ago #179091 by David Wickstead
Replied by David Wickstead on topic Request of Information
First off are you old articles that you are seeing the original Joomla articles of the newly copies K2 items?

Make sure your menu link is pointing the K2 categories. Also I notice that you need to often clear the K2 cache as you adjust your layout to find the settings you want.

Wicko Design - Web design and maintenance for Joomla and WordPress sites

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum