IMPORTANT MESSAGE REGARDING THE FORUM

As you may already know, the JoomlaWorks Forum is powered by Kunena (the only decent forum component for Joomla).

Unfortunately, the latest update for Kunena has seemingly broken all code snippets (old and new) in the forum.

Until this message is removed, please paste any code as regular text - in other words, don't use the [code]...[/code] tags in Kunena's post editor.

Keyword

Front end adding article not working

  • trogladyte
  • trogladyte's Avatar Topic Author
  • Offline
  • Senior Member
More
1 month 3 days ago #179542 by trogladyte
Front end adding article not working was created by trogladyte
I have a client with 2 sites using K2, one (I didn't realize) he's been adding from the backend, and the other he's been doing on the frontend. Both methods have been fine up till now. Today he called, and I confirmed myself, that front addition does not work. We can get the screen to popup and it accepts content, but clicking save does nothing.

Please Log in or Create an account to join the conversation.

More
1 month 11 hours ago #179553 by Fotis
Replied by Fotis on topic Front end adding article not working
This usually points to a JavaScript error. That error would be caused by some new plugin installed or an update to a plugin or even the template. Use the browser's console (in dev tools) to check for any such errors.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum