Keyword

count(): Parameter must be an array or an object that implements Countable

  • Jean-Marc VERDREL
  • Jean-Marc VERDREL's Avatar Topic Author
  • Offline
  • New Member
More
1 month 2 weeks ago - 1 month 2 weeks ago #180281 by Jean-Marc VERDREL
Hello,

I can't upgrade my site to version 8 of PHP.

This error is displayed in "development" debugging on my site (php 7.4) :

Warning: count(): Parameter must be an array or an object that implements Countable in /homepages/--/---/htdocs/---/templates/ts_news247/html/com_k2/templates/default/item.php on line 311

Could this error be the cause? Do you have a solution ? Thanks

Regards
Last edit: 1 month 2 weeks ago by Jean-Marc VERDREL.

Please Log in or Create an account to join the conversation.

  • Jean-Marc VERDREL
  • Jean-Marc VERDREL's Avatar Topic Author
  • Offline
  • New Member
More
1 month 2 weeks ago #180285 by Jean-Marc VERDREL
Would it be possible to have a Joomlaworks answer? Thanks.

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #180286 by mjmartino
Check if your override is from new k2 2.10.x not old ;)
Probably must rewrite override to new

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum