Keyword

Items not found

More
3 weeks 2 days ago #180493 by ilya
Items not found was created by ilya
hi all. Help me to understand. I do import in K2 through RO CSVI. All items are added. are present in the database. The database has a category and a category id. In the admin panel opposite the category there is a value that there are 100 positions in the category. But if you open the Materials in the K2 admin panel, then it is empty there. They are also not displayed on the site, although pagination appears. If you enter the title in the admin panel in the search, then the items is located, but it has a void opposite the category. If you go into the item, then the category is already set there. If you save it, then the category is assigned and everything falls into place. How to deal with it? Why is the category not initially assigned normally? has anyone experienced this?

Please Log in or Create an account to join the conversation.

More
2 weeks 6 days ago #180500 by JoomlaWorks
Replied by JoomlaWorks on topic Items not found
This is an import issue on behalf of this extension you're using, not K2...

You should contact that developer, since it's a paid extension too and you should have support from them already.

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

More
1 day 3 hours ago - 1 day 3 hours ago #180545 by Thomas James
Replied by Thomas James on topic Items not found
 2 minutes agoItems not foundHow to subscribe to this
Last edit: 1 day 3 hours ago by Thomas James.

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum