IMPORTANT MESSAGE REGARDING THE FORUM

As you may already know, the JoomlaWorks Forum is powered by Kunena (the only decent forum component for Joomla).

Unfortunately, the latest update for Kunena has seemingly broken all code snippets (old and new) in the forum.

Until this message is removed, please paste any code as regular text - in other words, don't use the [code]...[/code] tags in Kunena's post editor.

Keyword

NO abre subcategorias

  • stephan
  • stephan's Avatar Topic Author
  • Offline
  • New Member
More
1 year 4 months ago #176108 by stephan
NO abre subcategorias was created by stephan
Hola, después de actualizar a 2.10.3, no abre las sub categorías para ver los items.

Aquí link de ejemplo

eppmexico.com/productos/proteccion-visual

Las 3 subcategorias ahi, mandan a la misma pagina en que se está

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #176115 by Fotis
Replied by Fotis on topic NO abre subcategorias
All subcategories point to the same URL, that's why...

So there's some template override I would guess that calls the same (invalid) URL in the loop.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • stephan
  • stephan's Avatar Topic Author
  • Offline
  • New Member
More
1 year 4 months ago #176118 by stephan
Replied by stephan on topic NO abre subcategorias
Thank you, yes, i noticed that. But it was woking fine until we upgrade.

Any suggestion what we should check? We havent installed anything new but K2 upgrade.

All categories that have sub categories, are having the same problem

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #176119 by Fotis
Replied by Fotis on topic NO abre subcategorias
Check for K2 overrides first.

Which K2 version where you on before upgrading to 2.10.3?

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • stephan
  • stephan's Avatar Topic Author
  • Offline
  • New Member
More
1 year 4 months ago #176124 by stephan
Replied by stephan on topic NO abre subcategorias
Oh boy, i dont know!! But now, suddenly its making something different! Now the link is dupplicating categorie and adding "content" word

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #176128 by Fotis
Replied by Fotis on topic NO abre subcategorias
Try this. Disable "Advanced SEF" under the "SEO" tab in the K2 component settings.

Let me know.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum