Keyword
Please note that official support for commercial extensions & templates is provided in the Subscriber Help Desk.
Support requests should ONLY be directed there and require an active subscription plan.
This forum board is to be used for archive purposes and knowledge exchange ONLY.

Pop up not working on slider template...

  • Bill Rust
  • Bill Rust's Avatar Topic Author
  • Offline
  • New Member
More
3 months 3 weeks ago #172451 by Bill Rust
Bill Rust created the topic: Pop up not working on slider template...
Just installed SIG on a site I have taken over - vbfa.com/usu-ustar-bioinnovations-complex

Added a SIG, thumbs and slider load, but when clicking on a thumbnail it just advances or retards the images, no pop-ups.

I have disabled every other plug-in I could think of that could be conflicting, no luck.

Ideas?

Thanks,
Bill

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
3 months 3 weeks ago #172459 by Fotis
Fotis replied the topic: Pop up not working on slider template...
It's probably a JS conflict with the template. I would tell you exactly where the conflict occurs if you didn't block access to your site...

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Bill Rust
  • Bill Rust's Avatar Topic Author
  • Offline
  • New Member
More
3 months 2 weeks ago #172467 by Bill Rust
Bill Rust replied the topic: Pop up not working on slider template...

Fotis wrote: It's probably a JS conflict with the template. I would tell you exactly where the conflict occurs if you didn't block access to your site...


Apologies, Customer has a soft firewall enabled on the site. I have disabled it now. I checked for JS issues, as well as read numerous posts here before posting myself to try to resolve the problem. Since clicking on the thumbnail doesn't do anything, and conflict past page load won;t show in the console.

Anyway, firewall is disable now, if you don;t mind taking look :-)

Thanks,
Bill

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
3 months 2 weeks ago #172470 by Fotis
Fotis replied the topic: Pop up not working on slider template...
I can see a JS conflict. To continue resolving this, please open a ticket in our helpdesk system, as it's Simple Image Gallery Pro (and not the free Simple Image Gallery)...

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum