Keyword
Please note that official support for commercial extensions & templates is provided in the Subscriber Help Desk.
Support requests should ONLY be directed there and require an active subscription plan.
This forum board is to be used for archive purposes and knowledge exchange ONLY.

Gallery is not displayed in frontend for logged in users

  • mark monbaliu
  • mark monbaliu's Avatar Topic Author
  • Offline
  • New Member
More
8 months 5 days ago #174510 by mark monbaliu
Hello,

for a schoolwebsite teachers can add articles to a blog. Galleries by SIG Pro. However the cannot view/ see the gallery in the frontend, the button in the editor is visible.

With the same login data the galleries are visible with SIG Pro.

How does this come?

thank you



cf. images of problem via vbselverdinge-brielen.be/images/handleiding/backendVSfronendproblem.zip

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
8 months 5 days ago #174516 by Fotis
The blank page indicates that a PHP error occurs and SIGPro does not render at all. Switch error reporting to maximum to see the error. For additional help, please open a support ticket here: www.joomlaworks.net/helpdesk

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • mark monbaliu
  • mark monbaliu's Avatar Topic Author
  • Offline
  • New Member
More
8 months 5 days ago #174519 by mark monbaliu
Hello,

the galleries are rendered for the public, it is the popup for choosing/adding the galleries that stays emtpy, only a white popup occurs, even for super users.

thank you.

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
8 months 5 days ago #174520 by Fotis
I got it in the first place. My reply is the same.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • mark monbaliu
  • mark monbaliu's Avatar Topic Author
  • Offline
  • New Member
More
8 months 5 days ago #174521 by mark monbaliu
Even so, if i set Error Reporting to maximum, there is no error message in the frontend (php 7.4/ joomla 3.9.14)

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
8 months 5 days ago #174522 by Fotis
I can't possibly know what the issue is without logging in to the site.

I'll require a temporary super user account for that, so please open a support ticket here www.joomlaworks.net/helpdesk in order to be able to share the credentials. The helpdesk is a private (1:1) section in this site, exactly for such cases.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum