Keyword
Please note that official support for commercial extensions & templates is provided in the Subscriber Help Desk.
Support requests should ONLY be directed there and require an active subscription plan.
This forum board is to be used for archive purposes and knowledge exchange ONLY.

Problem after updating

  • Legnum
  • Legnum's Avatar Topic Author
  • Offline
  • New Member
More
8 months 2 days ago #174560 by Legnum
Problem after updating was created by Legnum
Hi all!
I used the version 3.1.0 and I had the option to create a gallery in the material
prnt.sc/qrnrfh

After update up to v3.7.0, this option is gone and now I have to add one photo for the material step by step. It is not convenient to do this using zip archive

prnt.sc/qrnsv2

Is it possible to return the gallery button?
Thx

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
8 months 2 days ago #174564 by Fotis
Replied by Fotis on topic Problem after updating
You're obviously referring to SIGPro and not SIG (free)...

Besides SIGPro v3.7.0, are you also using K2 v2.10.2?

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Legnum
  • Legnum's Avatar Topic Author
  • Offline
  • New Member
More
8 months 2 days ago #174574 by Legnum
Replied by Legnum on topic Problem after updating
Right K2 v2.10.2.
And yes, it is SIGPro

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
8 months 2 days ago #174576 by Fotis
Replied by Fotis on topic Problem after updating
Well, it all works just fine on my end. And this is how things look with the updated UI: jmp.sh/KmmetwU

Unless you're seeing partly cached CSS/JS (check with a private window), I recommend you open a support ticket in the helpdesk: www.joomlaworks.net/helpdesk

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Legnum
  • Legnum's Avatar Topic Author
  • Offline
  • New Member
More
8 months 1 day ago #174582 by Legnum
Replied by Legnum on topic Problem after updating
Hi, thanks for the answers!

I looked again and I was wrong.
I did not upgrade SIGPro to version 3.7.0 because I need user pog\pass who bought it for us.
Now I have two questions:
1. Could my problem be because the version is old?
2. The previous webmaster did not leave us login information, is it possible to update this information somehow? Whether the purchase is linked to a domain or only to an email?

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
8 months 1 day ago #174589 by Fotis
Replied by Fotis on topic Problem after updating
1. Yes, that's most likely the reason.
2. I would also guess the subscription is expired by now, so I would recommend getting a new one for sure.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Legnum
  • Legnum's Avatar Topic Author
  • Offline
  • New Member
More
8 months 1 day ago #174594 by Legnum
Replied by Legnum on topic Problem after updating
ty !

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
8 months 1 day ago #174595 by Fotis
Replied by Fotis on topic Problem after updating
You're welcome.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Legnum
  • Legnum's Avatar Topic Author
  • Offline
  • New Member
More
7 months 3 weeks ago #174603 by Legnum
Replied by Legnum on topic Problem after updating
Hi.

I solved the problem of the button via SQL and I need a little help.
I put ENABLED - 1. But I can 't find in admin panel where to do it.

prnt.sc/que081

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
7 months 3 weeks ago #174604 by Fotis
Replied by Fotis on topic Problem after updating
Plugins are enabled/disabled in the Joomla Plugin manager. You don't need to edit SQL data directly...

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum