Keyword
Please note that official support for commercial extensions & templates is provided in the Subscriber Help Desk.
Support requests should ONLY be directed there and require an active subscription plan.
This forum board is to be used for archive purposes and knowledge exchange ONLY.

v3.9 - 0 Call to undefined function exif_read_data()

  • Luke Douglas
  • Luke Douglas's Avatar Topic Author
  • Offline
  • Junior Member
More
1 year 3 weeks ago #179331 by Luke Douglas
After updating to 3.9.0, I get this error when displaying a gallery:
Error: 0 - Call to undefined function exif_read_data()
After re-installing an earlier version, the gallery displays normally.  This website is running under PHP 7.4.

Any ideas?
 

Please Log in or Create an account to join the conversation.

  • Luke Douglas
  • Luke Douglas's Avatar Topic Author
  • Offline
  • Junior Member
More
1 year 3 weeks ago #179332 by Luke Douglas
Replied by Luke Douglas on topic v3.9 - 0 Call to undefined function exif_read_data()
Sorry, the CODE in the original post is wrong. It should have shown this:Error: 0 - Call to undefined function exif_read_data()
 

Please Log in or Create an account to join the conversation.

More
1 year 2 weeks ago - 1 year 2 weeks ago #179342 by JoomlaWorks
Your PHP setup is missing support for EXIF related functions.

This has been sorted in SIGPro v3.9.1 released today: www.joomlaworks.net/blog/item/310-simple-image-gallery-pro-v3-9-1-released-bug-fix-release

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)
Last edit: 1 year 2 weeks ago by JoomlaWorks.

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum