Keyword

[Solved] No Simple Image Gallery thumbnails

More
7 years 5 months ago - 7 years 5 months ago #141957 by Markus Leeck
Replied by Markus Leeck on topic Can`t see Thumbnails
Hi all,
It is not possible to see the thumbnails.
The images are shown if I klick on the single (non existing) thumbnail.

I tried with all the hints. But nothing works.

Here is the link to the website.
www.juzefly-leifers.it/index.php?option=com_k2&view=item&id=10:event-1&Itemid=123&lang=de

Thank you very much for your assistance.
Markus
Last edit: 7 years 5 months ago by Markus Leeck.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #141962 by Lefteris
Replied by Lefteris on topic Can`t see Thumbnails
@Markus Leeck

Hi,

What you are using there is not Simple Image Gallery, it's a different extension. Contact the extension developer for help.

JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #141976 by Markus Leeck
Replied by Markus Leeck on topic Can`t see Thumbnails
Hi,

I'm happy that I found your extension by mistake. ; )
I installed it and it works well.
Thank you very much....

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #142010 by Lefteris
Replied by Lefteris on topic Can`t see Thumbnails
You are welcome.

JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #142330 by Yaani-Mai Gaddy
Replied by Yaani-Mai Gaddy on topic [Solved] No Simple Image Gallery thumbnails

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #142379 by Lefteris
Replied by Lefteris on topic [Solved] No Simple Image Gallery thumbnails
@Yaani-Mai Gaddy

Thanks for sharing this.

JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

More
5 years 9 months ago #159052 by Luke Douglas
Replied by Luke Douglas on topic [Solved] No Simple Image Gallery thumbnails
I know it is an older post but I wanted to share my solution which was from the AdminTools link provided by Yaani-Mai Gaddy. If you didn't want to re-generated via AdminTools because of custom changes made to the HTACCESS file, I simply added 'cache|' to the RewriteRule for the ## Allow limited access for certain Joomla! directories
## Allow limited access for certain Joomla! system directories with client-accessible content
RewriteRule ^(cache|components|modules|templates|images|plugins|media|libraries|media/jui/fonts)/.*\.(jpe|jpg|jpeg|jp2|jpe2|png|gif|bmp|css|js|swf|html|mpg|mp3|mpeg|mp4|avi|wav|ogg|ogv|xls|xlsx|doc|docx|ppt|pptx|zip|rar|pdf|xps|txt|7z|svg|odt|ods|odp|flv|mov|ico|htm|ttf|woff|woff2|eot|JPG|JPEG|PNG|GIF|CSS|JS|TTF|WOFF|WOFF2|EOT)$ - [L]

This resolved the issue for me.

FYI, I had already tried the two previous posts on the 'RewriteRule' even after editing the actual cache folder name to match up with my version but neither one worked.

Enjoy!

Please Log in or Create an account to join the conversation.

  • Krikor Boghossian
  • Krikor Boghossian's Avatar
  • Offline
  • Platinum Member
More
5 years 9 months ago #159060 by Krikor Boghossian
Replied by Krikor Boghossian on topic [Solved] No Simple Image Gallery thumbnails
Thank you for sharing this Luke :)

JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

  • Διογένης Δολιανίτης
  • Διογένης Δολιανίτης's Avatar
  • Offline
  • New Member
More
5 years 2 months ago #162341 by Διογένης Δολιανίτης
Replied by Διογένης Δολιανίτης on topic [Solved] No Simple Image Gallery thumbnails
Guys , here is the most easy solution ever. I currently got the same problem too , and i just renamed the filename of the gallery and everything was fine , cache started looking another filename with right perms :-) easy tricks!

Please Log in or Create an account to join the conversation.

  • Krikor Boghossian
  • Krikor Boghossian's Avatar
  • Offline
  • Platinum Member
More
5 years 2 months ago #162342 by Krikor Boghossian
Replied by Krikor Boghossian on topic [Solved] No Simple Image Gallery thumbnails
You can also clear Joomla!'s cache, this will force the regeneration of the thumbs.

JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum