Support will be in summer mood from 6-17 August, 2018 while the JoomlaWorks folks get some rest.
Keyword

Simple Image Gallery not working in Joomla 3.8.8

  • Michael Sterling
  • Michael Sterling's Avatar Topic Author
  • Offline
  • New Member
More
2 months 3 weeks ago #168043 by Michael Sterling
Michael Sterling created the topic: Simple Image Gallery not working in Joomla 3.8.8
I have SIG plugin on one of my Joomla sites that is running Joomla 3.7.8 and SIG runs perfectly fine but I just installed it on a new Joomla 3.8.8 site and the thumbnails are cropped images and when you click on the thumbnail the screen goes dark like it is going to load the larger image Lightbox but it never does. I am attaching an image of what it looks like. Is there a fix coming for this? Will upgrading to the SIG Pro solve the problem? Please let.me know. I have been using this plugin for years now and we really like it. Hopefully this problem can be fixed for Joomla 3.8.8. Thanks.
Attachments:

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #168060 by Krikor Boghossian
Krikor Boghossian replied the topic: Simple Image Gallery not working in Joomla 3.8.8
Hello,

Is there a link to the issue?

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • Michael Sterling
  • Michael Sterling's Avatar Topic Author
  • Offline
  • New Member
More
2 months 1 week ago #168161 by Michael Sterling
Michael Sterling replied the topic: Simple Image Gallery not working in Joomla 3.8.8
Hello Krikor. The web page is " www.stunewslaguna.com ". There is a story in the middle a little ways down called "Breakfast with the Breakers is a great success". It is funny that it doesn't work here but it does work here " www.stunewslaguna.com/index.php/archives/front-page-archive/4461-barbara-s-column-051818 " on the same site. Hopefully you can help us. Thanks.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #168165 by Krikor Boghossian
Krikor Boghossian replied the topic: Simple Image Gallery not working in Joomla 3.8.8
jmp.sh/wc8SL5k
As you can see there is a JS error (coming from a minified script)
Unfortunately there is no way to pinpoint the issue unless you disable the minification.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #168166 by Krikor Boghossian
Krikor Boghossian replied the topic: Simple Image Gallery not working in Joomla 3.8.8
jmp.sh/wc8SL5k
As you can see there is a JS error (coming from a minified script)
Unfortunately there is no way to pinpoint the issue unless you disable the minification.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.