IMPORTANT MESSAGE REGARDING THE FORUM

As you may already know, the JoomlaWorks Forum is powered by Kunena (the only decent forum component for Joomla).

Unfortunately, the latest update for Kunena has seemingly broken all code snippets (old and new) in the forum.

Until this message is removed, please paste any code as regular text - in other words, don't use the [code]...[/code] tags in Kunena's post editor.

Keyword

portait images were displayed with wrong orientation

More
2 years 4 months ago #172398 by Jan
Hello community,

is it possible to display portrait images in the SIG in the correct orientation? They were always displayed in landscape view, so i had to rotate them around 90deg.

Landscape images work perfect.

Is it possible to set a property of the image?
Thank you very much for the support.
Best regards
Jan

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #172400 by Fotis
Are you referring to thumbnails?

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Circolo Fotografico L'Obiettivo
  • Circolo Fotografico L'Obiettivo's Avatar
  • Offline
  • New Member
More
1 year 6 months ago #175298 by Circolo Fotografico L'Obiettivo
Replied by Circolo Fotografico L'Obiettivo on topic portait images were displayed with wrong orientation
Hello everybody
same problem for me, if I put portrait photos in one gallery (mixed to landscape photos) they all appear in landscape.
It happens both in thumbnails and in large view.

This is my URL: www.circolobiettivo.it/index.php/gallery-dei-soci/15-gallery-dei-soci/130-la-gallery-di-micaela-de-lorenzo-poz

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #175321 by Fotis
These images probably contain EXIF rotation data that allow desktop image viewers to rotate an image before showing it to you. This is not easily possible on the browser, nor is it supported by browsers by default. You should edit your images to display correctly before uploading them on your site.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

More
7 months 1 week ago #178341 by timberwolf
Hi fotis. Same Problem on my site. But: The problem concerns only thumbnails. The detail-View is correct.
is there a way to fix it?

Please Log in or Create an account to join the conversation.

More
7 months 1 week ago #178355 by timberwolf
hi wendy. whats your email-address?

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum