IMPORTANT MESSAGE REGARDING THE FORUM

As you may already know, the JoomlaWorks Forum is powered by Kunena (the only decent forum component for Joomla).

Unfortunately, the latest update for Kunena has seemingly broken all code snippets (old and new) in the forum.

Until this message is removed, please paste any code as regular text - in other words, don't use the [code]...[/code] tags in Kunena's post editor.

Keyword

JFolder: :files: Path is not a folder, yes, again!

  • GeoPlous
  • GeoPlous's Avatar Topic Author
  • Offline
  • New Member
More
1 year 6 months ago #175278 by GeoPlous
Hi

I know, this is a very popular topic and I've looked over all posts, but no luck.
The thing is that SIG is working perfect, but in frontpage ONLY where I do not have any gallery, I have these messages:

Warning
JFolder: :files: Path is not a folder. Path: /home/gploum/public_html/xxxxxxxxx/images/http

Notice
There was a problem rendering your image gallery. Please make sure that the folder you are using in the Simple Image Gallery plugin tags exists and contains valid image files. The plugin could not locate the folder: images/http

On the pages with Galleries, I have no messages and the Galleries are working fine.

Any help?
Thank you.

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #175303 by Fotis
This means that some module or the component view is possibly fetching content. Or there are some leftover {gallery}...{/gallery} tags in your content.

A URL to your site would help.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • GeoPlous
  • GeoPlous's Avatar Topic Author
  • Offline
  • New Member
More
1 year 6 months ago #175338 by GeoPlous
You are right

It was a {gallery} leftover in side an article.

Thank you for your support

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #175347 by Fotis
You're welcome.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum