Keyword

Link Titles not working

  • Kelli Riley
  • Kelli Riley's Avatar Topic Author
  • Offline
  • New Member
More
6 years 1 month ago #56112 by Kelli Riley
Link Titles not working was created by Kelli Riley
Hi, I use the simple rss feed reader on many sites and recently I switched my blog to the Google Blogger platform. So my feed address changed and I updated it in the module but for some reason the title links and read more are not going to the proper articles, they go to a blank feed page. Only if you click on the source link do you get to the actual feed. Here is an example site with the feed www.nacminw.com/ .

Any help would be great!

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #56119 by Krikor Boghossian
Replied by Krikor Boghossian on topic Link Titles not working
Hello Kelli,

I cannot see a module in your site, is it under another menu item perhaps?

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • Kelli Riley
  • Kelli Riley's Avatar Topic Author
  • Offline
  • New Member
More
6 years 1 month ago #56123 by Kelli Riley
Replied by Kelli Riley on topic Link Titles not working
Sorry it's there now, not sure why it disappeared, had to recreate it. Can you please take a look again? It's at the bottom of the page. www.nacminw.com/

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #56128 by Krikor Boghossian
Replied by Krikor Boghossian on topic Link Titles not working
Could you please paste the feed you are using so I can try to reproduce the issue?

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • Kelli Riley
  • Kelli Riley's Avatar Topic Author
  • Offline
  • New Member
More
6 years 1 month ago #56153 by Kelli Riley
Replied by Kelli Riley on topic Link Titles not working
Sure here you go, blog.nacm.org/feeds/posts/default

Thanks, Kelli

Please Log in or Create an account to join the conversation.

  • Kelli Riley
  • Kelli Riley's Avatar Topic Author
  • Offline
  • New Member
More
6 years 1 month ago #56185 by Kelli Riley
Replied by Kelli Riley on topic Link Titles not working
Hi, I ended up replacing the module with the Version 2.3 that I had before, I can't get Version 3 to work with my sites. It pulls in the feed but it doesn't link the titles to the correct destination. If you try to duplicate the issue, here is my blog feed address, blog.nacm.org/feeds/posts/default

Please let me know if you have a solution and I will revert my modules back to version 3 of the extension.

Thanks, Kelli

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #56191 by Krikor Boghossian
Replied by Krikor Boghossian on topic Link Titles not working
This issue will be resolved in an upcoming update.
For the time being you can use 2.3 until the next release.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • Kelli Riley
  • Kelli Riley's Avatar Topic Author
  • Offline
  • New Member
More
6 years 1 month ago #56194 by Kelli Riley
Replied by Kelli Riley on topic Link Titles not working
Great thanks

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #142936 by Michael P Rolfes
Replied by Michael P Rolfes on topic Link Titles not working
When I attempt to click the linked title, I get the following error:

<?xml version='1.0' encoding='UTF-8'?><?xml-stylesheet href=" www.blogger.com/styles/atom.css " type="text/css"?> schemas.google.com/g/2005 ">tag:blogger.com,1999:blog-9011247881305929114.comments2013-04-25T17:37:30.369-04:00Official Investigations &amp; Security Services, Inc. offinvest.blogspot.com/feeds/comments/default'/ > www.blogger.com/feeds/9011247881305929114/4662712992930186656/comments/default'/ > offinvest.blogspot.com/'/ > pubsubhubbub.appspot.com/"/ >Michael Rolfes plus.google.com/109180750340457070152 This email address is being protected from spambots. You need JavaScript enabled to view it.Blogger0125

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #142964 by Lefteris
Replied by Lefteris on topic Link Titles not working
@Michael P Rolfes

This is not an error this is the actual feed rendered in your browser.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum