Keyword

No feeds at all

  • Jaume Claramunt
  • Jaume Claramunt's Avatar Topic Author
  • Offline
  • New Member
More
5 years 9 months ago #56753 by Jaume Claramunt
No feeds at all was created by Jaume Claramunt
Hi:
I have been using Simple RSS Feed Reader on a Joomla 1.5 site for years with no problems at all. Now the customer wants to upgrade their site to a Joomla 3.3 but after installing the extension again in their 3.3 incarnation for J3 and entering the same RSS feed URLs that worked fine on the previous version, no one single feed appear. I tried using them one at a time just in case one of them messed the whole thing but no one worked.
Any suggestion?

Please Log in or Create an account to join the conversation.

More
5 years 9 months ago #56755 by Lefteris
Replied by Lefteris on topic No feeds at all
Hi. Which version of Simple RSS Feed Reader are you using?

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • Jaume Claramunt
  • Jaume Claramunt's Avatar Topic Author
  • Offline
  • New Member
More
5 years 9 months ago #56757 by Jaume Claramunt
Replied by Jaume Claramunt on topic No feeds at all
The last one, Simple RSS Feed Reader 3.3 for Joomla 3.x on a Joomla 3.3.6

Please Log in or Create an account to join the conversation.

More
5 years 9 months ago #56758 by Lefteris
Replied by Lefteris on topic No feeds at all
Try to use the development version from github.com/joomlaworks/simple-rss-feed-reader/archive/master.zip and let me know if solves your issue.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • Jaume Claramunt
  • Jaume Claramunt's Avatar Topic Author
  • Offline
  • New Member
More
5 years 9 months ago #56762 by Jaume Claramunt
Replied by Jaume Claramunt on topic No feeds at all
Nope!
One strange thing is that actually I created a new module with the default configuration (and thus, with the three sample RSS feeds from feedburner) and they worked fine, but any additional feed that I add, either above or below those three, does not show any post.
Should they be only from feedburner?

Please Log in or Create an account to join the conversation.

More
5 years 9 months ago #56763 by Lefteris
Replied by Lefteris on topic No feeds at all
This indicates that probably something is wrong with the feeds. What are the feed URLs you are using?

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • Jaume Claramunt
  • Jaume Claramunt's Avatar Topic Author
  • Offline
  • New Member
More
5 years 9 months ago #56764 by Jaume Claramunt
Replied by Jaume Claramunt on topic No feeds at all
All of them are wrong? I use the same URLs that those used in version for Joomla 1.5.
For exemple:
www.molles.cat/feeds/posts/default
sergisabate.cat/blog/

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #92095 by Lefteris
Replied by Lefteris on topic No feeds at all
The second one is not a feed url. It is the URL of a site. The first one should work, i just tested.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • Jaume Claramunt
  • Jaume Claramunt's Avatar Topic Author
  • Offline
  • New Member
More
5 years 8 months ago #133885 by Jaume Claramunt
Replied by Jaume Claramunt on topic No feeds at all
Is the first one working for you?
No one works for me no matter if they point to a feed source or not.
For exemple this one alone is not working either: el3devuit.penedescultura.cat/agenda/agenda/RSS

Actually, on the version for Joomla 1.5 all worked pretty well.

Any suggestion? Some interference with other modules?

Thanks.

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #133908 by Lefteris
Replied by Lefteris on topic No feeds at all
Let's verify that you have taken the correct steps:

1 . Download and install the development version from github.com/joomlaworks/simple-rss-feed-reader/archive/master.zip .
2. Edit the module settings. Start with entering only one URL. Use this www.molles.cat/feeds/posts/default which i tested and worked fine for me.

If this is not working maybe there is a server issue.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum